• Our team is working to address issues posting quotes or media to the forums. Please bear with us as we get this sorted out.

Question 5700xt won’t boot in my pc, but does my mates?

Jxwz

Prominent
Jan 21, 2020
7
0
510
0
So I have been playing the new world closed beta the past few days on my 5700xt played it today for a couple of hours, closed the game and put my computer too sleep, came back 3-4 hours later tried to turn it on and it refused to boot, unplugged gpu, the computer booted up. Tried my gpu in a friends computer that computer booted up, tried his gpu in my computer and my computer booted fine, I have reset the cmos, reset the bios as it boots without the gpu installed.. have tried each pcie slot I have and no change? I don’t understand why it boots in my friends computer but will not work in mine?
 

Jxwz

Prominent
Jan 21, 2020
7
0
510
0
List full specs yours and friends!
I have an i7 7700k
32gb Corsair vengeance ram 3600mhz
Asus strix b250f motherbord
1000w Phantecs revolt gold rated
5700xt strix

not sure on mates but he has a 750w psu and is using a 2070 super
 

Jxwz

Prominent
Jan 21, 2020
7
0
510
0
With his GPU working in yours and yours in his makes this really strange especially since the cards are similar in power consumption.
Yup... going to try boot into safe mode without my gpu plugged and use ddu see if that does anything but I can’t think of anything else to try that I haven’t already done..
 
Yup... going to try boot into safe mode without my gpu plugged and use ddu see if that does anything but I can’t think of anything else to try that I haven’t already done..
Right course of action but if still no fix process of elimination PSU, mobo and etc if your friend can help to test your components. I am lucky have 4 PC's in the home so easy to troubleshoot parts.
 

Jxwz

Prominent
Jan 21, 2020
7
0
510
0
Y
Right course of action but if still no fix process of elimination PSU, mobo and etc if your friend can help to test your components. I am lucky have 4 PC's in the home so easy to troubleshoot parts.
Yeah I’m thinking it’s psu as it clicks when I try and boot so I’m borrowing another today to see if that’s the issue so fingers crossed
 

ASK THE COMMUNITY

TRENDING THREADS