5770 Crossfire not using 100% GPU

sal9000

Distinguished
Sep 2, 2011
33
0
18,530
I have been playing Witcher 2 with nice 41 FPS and my GPU's running around 95% usage. Now suddenly and randomly my first GPU is only using around 70% and my 2nd GPU 40% and my FPS have dropped to an unplayable 21.
What would make my cards get lazy like this? I havent changed anything sense I last played.
 

sal9000

Distinguished
Sep 2, 2011
33
0
18,530

I changed my CPU multiplier to 17.5 (from 17). I would hope that doesnt effect GPU. I know my power supply is the weakest link of my rig but its a pain to get a new one set up and it does its job.
 

sal9000

Distinguished
Sep 2, 2011
33
0
18,530

I am not sure what that is but this is a fresh instal of windows, newest drivers were found manually by me in the last 2 days. Everything is up to date. Let me stress the point that it 'did' work fine at one point.
 

sal9000

Distinguished
Sep 2, 2011
33
0
18,530

11.8 is the latest, thats what I have
 
Nothing just goes wrong for no reason.Of course theirs always hardware problems but that's always just a small portion of something that can go wrong.The problem almost always has to do with the OS.

Have you tried any other games?Is it just Withcer 2 that you experiance it?
 

kashifme21

Distinguished
Feb 1, 2009
273
0
18,810



Test out some other games, is the issue only happening with witcher 2?

I remember when Witcher 2 initially launched it had terrible SLI, Crossfire support. They patched the game for better support. Are you using the latest patch of the game? i think 1.03 thats the one that improves support for dual gpus.
 

sal9000

Distinguished
Sep 2, 2011
33
0
18,530

I went back and put my CPU back to stock speeds. On reboot my card said it was max heat, 0% useage, 0% fans.
reboot again. Game is back to playing at what it was except its around 60% each GPU and not 90%, but still its the same framerate as before.
I am going to consider this solved. reboot until it works :)
 

ferny111

Distinguished
Apr 13, 2011
144
0
18,690
I know that there was one update that really hurt the performance of the 5770 chipset SPECIFICALLY. I think 11.8 resolved the issue, but do more research on that. Hope that helps a bit :)
 

sal9000

Distinguished
Sep 2, 2011
33
0
18,530

I have to use manual to get over 50% fan speed in CCC :/
so far so good. I have them at 70% because I want the cards under 75c
 

sal9000

Distinguished
Sep 2, 2011
33
0
18,530

I have tested Crysis, Metro 2033, and Witcher 2 and have gotten greatly increased performance over a single 5770
 

sal9000

Distinguished
Sep 2, 2011
33
0
18,530

I wish MSI afterburrner played nicely with it because its 'auto' speeds are smart enough to go over 50% fan speed, and are on that note full customizable.
 

TRENDING THREADS