5770 high def audi via hdmi

Are you having an issue with it? The video card installed another audio device. You need to make sure it is enabled and selected for it to work. I have a 5870 and when I plug in an HDMI cable to it it automatically sets it to the default. However, this could be a Vista function as well.
 

JofaMang

Distinguished
Jun 14, 2009
1,939
0
19,960
Go into audio devices, turn on HDMI sound (will have been installed with full CCC suite) and plug in an HDMI cable to the card (or DVI>HDMI converter lacking a native HDMI comverter). Voila. Unless something was installed wrong or there are hardware issues, your HDMI sound should be working.
 

TRENDING THREADS