Question 5900x does not boost beyond 4.2ghz

htoontm

Distinguished
May 5, 2012
25
0
18,530
0
When I run Cr30 multicore or single core test, my 5900x does not boost past 4.2Ghz. Temperature is 61C under full load. Why can not it boost? Ryzen master show it uses full ppt, tdc and edc limit . Do i need to raise the limit?

Cr30 mutiscore - 21455 , single score - 1648.

Thanks.
 
When I run Cr30 multicore or single core test, my 5900x does not boost past 4.2Ghz. Temperature is 61C under full load. Why can not it boost? Ryzen master show it uses full ppt, tdc and edc limit . Do i need to raise the limit?

Cr30 mutiscore - 21455 , single score - 1648.

Thanks.
Are boost and PBO2 enabled ? Power Plan set to processor state at 100% ?
 

htoontm

Distinguished
May 5, 2012
25
0
18,530
0
I have x570 aorus master. All i did was, set xmp profile, turn on pbo2 with curve optimizer. i do not think i see power plan state option.

It does boost to 5.1 according to hwinfo under normal situations, but not under stress environment.

Thanks.
 
I have x570 aorus master. All i did was, set xmp profile, turn on pbo2 with curve optimizer. i do not think i see power plan state option.

It does boost to 5.1 according to hwinfo under normal situations, but not under stress environment.

Thanks.
That could indicate overheating or that "Cr30" (what the hell is it ?) can't push it high enough. Do you see CPU 100% all core usage when running it ?
Power Plan is in windows, Control panel power options.
 

htoontm

Distinguished
May 5, 2012
25
0
18,530
0
The highest temp of cpu die is 69. I do not think temp is an issue. CinebenchR23 multi score is 21319. Single score is 1640. When i run single core test, it goes up to 4.8 as advertised. But, multicore test , it only goes up to 4.3. I have no idea why it does not go higher. Yes, i set power plan to all 100. Is my score normal?

Thanks.
 

kwikgta

Honorable
Feb 27, 2016
196
53
10,690
23
The highest temp of cpu die is 69. I do not think temp is an issue. CinebenchR23 multi score is 21319. Single score is 1640. When i run single core test, it goes up to 4.8 as advertised. But, multicore test , it only goes up to 4.3. I have no idea why it does not go higher. Yes, i set power plan to all 100. Is my score normal?

Thanks.
Multicore isn't mean to boost as high as single core. Your scores are fine.
 
Reactions: CountMike
When I run Cr30 multicore or single core test, my 5900x does not boost past 4.2Ghz. Temperature is 61C under full load. Why can not it boost? Ryzen master show it uses full ppt, tdc and edc limit . Do i need to raise the limit?

Cr30 mutiscore - 21455 , single score - 1648.

Thanks.
I'm also curious...what is "Cr30"?

The way to see Ryzen hitting max boost clocks is in lighter types of processing, so anything heavy in AVX instructions won't let it do that. CineBench in particular is heavy with the use of AVX instructions; even single-thread tests won't let it boost to max very much.

A way to see it is use HWInfo64 with the polling period to 500mS and be running the Ryzen Balanced power plan, unaltered. Now run something light like a Defender quick scan. Watch the processor core clocks in HWInfo.
 

ASK THE COMMUNITY