5900xt weird gaming...

G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Talk about strange...

I had a 9600 Pro, and it would play Nascar 2002 and Nascar 4 (older
version, for testing) no problems...

In Call of Duty - it would crash without warning.


Leadtek 5900xt plays Call of Duty like a champ - no problems at all.
But the Nascar games crash like hell! You barely get in the car and it
blows up.

I used driver cleaner to make sure all the ATI stuff was gone first. I
tried several drivers (Starstorm, Omega and Nvidia)

anyone else these sort of problems?

DX9b is installed, all updates to XP Pro SP1.
 

bill

Distinguished
Mar 30, 2004
1,834
0
19,780
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

I had a friend who had similar problems. He finally fixed the problem by
replacing his CPU cooler. During game play, his CPU was heating up, giving
him all kinds of weird problems.
He replaced his motherboard, video card and ram, only to fix the problem
with a new CPU cooler.
Look at your CPU. It may be bad or hot. During regular computing you might
not have a problem, but play a game and your CPU will heat up.
Bill

<Judge> wrote in message news:3igp709u71d758p0k233d4ngk7420ju3me@4ax.com...
> Talk about strange...
>
> I had a 9600 Pro, and it would play Nascar 2002 and Nascar 4 (older
> version, for testing) no problems...
>
> In Call of Duty - it would crash without warning.
>
>
> Leadtek 5900xt plays Call of Duty like a champ - no problems at all.
> But the Nascar games crash like hell! You barely get in the car and it
> blows up.
>
> I used driver cleaner to make sure all the ATI stuff was gone first. I
> tried several drivers (Starstorm, Omega and Nvidia)
>
> anyone else these sort of problems?
>
> DX9b is installed, all updates to XP Pro SP1.
 

bill

Distinguished
Mar 30, 2004
1,834
0
19,780
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

also look at your power supply. it could be too small.
bill

<Judge> wrote in message news:3igp709u71d758p0k233d4ngk7420ju3me@4ax.com...
> Talk about strange...
>
> I had a 9600 Pro, and it would play Nascar 2002 and Nascar 4 (older
> version, for testing) no problems...
>
> In Call of Duty - it would crash without warning.
>
>
> Leadtek 5900xt plays Call of Duty like a champ - no problems at all.
> But the Nascar games crash like hell! You barely get in the car and it
> blows up.
>
> I used driver cleaner to make sure all the ATI stuff was gone first. I
> tried several drivers (Starstorm, Omega and Nvidia)
>
> anyone else these sort of problems?
>
> DX9b is installed, all updates to XP Pro SP1.