[SOLVED] 5ghz network stopped showing on pc

Feb 7, 2020
7
0
10
0
Few days ago 5ghz network on my pc stopped showing up. I am using a tp link wifi adapter ( archer t2u) . It was working fine when i purchased it (about 3 months ago) but now i just cannot see my 5ghz network on it , though the 2.4ghz network works just fine.
Any help please!?
 

kanewolf

Titan
Moderator
Few days ago 5ghz network on my pc stopped showing up. I am using a tp link wifi adapter ( archer t2u) . It was working fine when i purchased it (about 3 months ago) but now i just cannot see my 5ghz network on it , though the 2.4ghz network works just fine.
Any help please!?
It is possible that if you have the router set to "auto" that it chose a frequency that your adapter doesn't accept. Some 5Ghz frequencies are prohibited based on country. Your adapter driver might use a restrictive set to avoid problems. Try manually setting the channel to 36 in the router GUI. That channel is available worldwide for WIFI.
 

Ralston18

Titan
Moderator
Make and model router?

Do any other network devices see the 5 GHz network?

Is your pc using a USB wireless network adapter, a PCIe wireless network adapter, or a built-in motherboard wireless adapter. Make & model wireless adapter?

Note: if you are using a USB wireless adapter, carefully feel the adapter - if it is very warm or even hot then that can be a sign of failure.

For a PCIe adapter, doublecheck the antenna's positioning.

Start by reinstalling the pc's wireless network adapter's drivers. Download via the manufacturer's website, reinstall, and reconfigure.
 

kanewolf

Titan
Moderator
Few days ago 5ghz network on my pc stopped showing up. I am using a tp link wifi adapter ( archer t2u) . It was working fine when i purchased it (about 3 months ago) but now i just cannot see my 5ghz network on it , though the 2.4ghz network works just fine.
Any help please!?
It is possible that if you have the router set to "auto" that it chose a frequency that your adapter doesn't accept. Some 5Ghz frequencies are prohibited based on country. Your adapter driver might use a restrictive set to avoid problems. Try manually setting the channel to 36 in the router GUI. That channel is available worldwide for WIFI.
 
Feb 7, 2020
7
0
10
0
It is possible that if you have the router set to "auto" that it chose a frequency that your adapter doesn't accept. Some 5Ghz frequencies are prohibited based on country. Your adapter driver might use a restrictive set to avoid problems. Try manually setting the channel to 36 in the router GUI. That channel is available worldwide for WIFI.
Ya i will try to change the frequency cuz rn I don’t know how to access my router’s GUI
 
Feb 7, 2020
7
0
10
0
It is possible that if you have the router set to "auto" that it chose a frequency that your adapter doesn't accept. Some 5Ghz frequencies are prohibited based on country. Your adapter driver might use a restrictive set to avoid problems. Try manually setting the channel to 36 in the router GUI. That channel is available worldwide for WIFI.
Thanks u sooo much i changed my wifi channel to 36 it works now!
 

ASK THE COMMUNITY

TRENDING THREADS