[SOLVED] 7 Corsair Fans - 7 Lit, 6 Spinning

Sep 8, 2022
38
6
35
0
Hey guys, just finished my new build yesterday. Today I added a 7th fan after redoing my fans (thanks to another thread resolution). The commander core allows 6 total so I filled those initially. Now I included the lightning node for the 7th one. This only has slot for the RGB connector. It then requires to be powered with a SATA connection (did that) and plugged into a USB 2.0 port on the mobo (did that). Since there were no instructions regarding the power plug from the fan in the instruction manual that I could find, I tucked that away. Should this be plugged into the mobo somewhere instead? It lights up but does not spin.
 

Darkbreeze

Retired Mod
First, please post a link to "the other thread" where the reconfiguration of the fans was discussed, as we have no idea if that information was accurate or misleading, regardless of whether it "worked out" or not and more importantly it's almost essential to know what that discussion consisted of before proceeding with additional instructions or recommendations.

Second, knowing EXACTLY what hardware we are dealing with is imperative. Please list your FULL hardware specifications including CPU, motherboard, memory kit, exact PSU model, graphics card, case, exact models for all fans, exact models for all third party controllers or hubs, where EACH device is plugged in, EXACTLY, etc.

Posting images of WHAT exactly you are talking about in regard to the unused plug, would also be very helpful.



.
 
Sep 8, 2022
38
6
35
0
Yes , It needs to be powered from a fan header on your board. RGB will be controlled from the Node. I have 8 in my 4000X.
Thanks man. I figured it out at the last second as I had my PC opened up. I didn't even think of utilizing those since the commander core took care of it for the first 6. Felt embarrassed to come back here, lol. Yeah though I'm all set. We're all a spinnin!
 

ASK THE COMMUNITY

TRENDING THREADS