Question 7700k issue's

Lozur

Reputable
Apr 26, 2016
7
0
4,510
0
Last edited:

Lozur

Reputable
Apr 26, 2016
7
0
4,510
0
I mean muticore enhancement is nothing it just syncs up all cores to base. and yes I have tried it idk what the issue is with it it wont hold a fixed voltage when set via bios and I know nothing about offset mode auto just kinda does its own thing and my llc seems to wanna push 1.42 volts if I even touch it.
 
MCE does not merely sync all cores to base clock, but instead attempts to run them all at max turbo (4.5 GHz for 7700K...) BUT only under heavy CPU load. WIth Balanced WIndows power plan, this works well, seeing core speed jumps from 800 MHz to 2000, 2400, 3000, 4500 MHz when opening /closing apps, and, constant max turbo under CPU-z/bench/Stress CPU or Prime95/small FFTs....

Put everything to auto/default, and see what core voltage is seen via HWMonitor...(I don't think MCE alone will cause more core voltage to be applied, which normally requires altering more settings...)

My own Asus Z270A-1 Prime only applies 1.248 v max occasionally at max clock speeds with MCE enabled, and, often a bit less, and, as low as .680 volts at idle/800 MHz...
 

Lozur

Reputable
Apr 26, 2016
7
0
4,510
0
.8 - 1.2 idle, .9 volts under load all default or auto no mce cpu-z benchmark has it about 91% of reference speeds and I lost 30 points in intel extreme tuning, and tried gaming on rainbow 6 "heavy cpu load game" and still fps drops and random stutters, same shit happens with battlefield 5 as well but the only difference its unplayable from how much it does it.
 

Lozur

Reputable
Apr 26, 2016
7
0
4,510
0
like I just need to know what I should do leave an overclock on or like get a new mobo like I have no idea cause its even slowing up while typing on this forum honestly.
 
You'd want to make sure all WIndows updates are applied, no AV scans running, etc., as you'd not want to misinterpret something occurring in background as normal behavior...(For instance, running Intel XTU stress test, CPU-Z's CPU stress or Intel's CPU test in background will most definitely stutter a CPU somewhat)

My own 7700K hits 4.7 GHz in all core with default core voltage, which is 1.248V on an Asus Z270A-1 Prime, and, applying but +.05V offset (in Intel XTU) then gets 4.8 GHz stable on all cores under load(P95 blended or small FFTS), but, still allows idle clocks of 800 MHz at 35-36C...

There have been a few Windows updates/patches the past two or three months that have caused folks to be stuttering as well, assuming you are running at least WIn10 version 1809, and latest GPU driver updates...; as there are also numerous glitches along with countless malware variants, I'd also nuke and pave just to rule out anything that might be weighing on the system...
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS