7700k requiring too much voltage for 4.8ghz?

Feb 20, 2018
2
0
10
0
So, I've been trying to find a stable overclock for my i7-7700k and am getting pretty disheartened. I'm currently running 4.7ghz at 1.235v without issue. (any lower and it can't even complete a run with cinebench or realbench. Won't boot at 1.2v.) My temps stay at around 75 or so in realbench with short spikes in the low 80's. (50's-60's during heavy gameplay) The problem is that if I try to push it to 4.8ghz I have to go all the way to 1.330v or so to achieve stability. (won't boot below 1.32v) Temps stay in the mid 80's with short spikes to 90 or so in realbench. Scary. 4.9ghz takes AT LEAST 1.36v and temps are yet again 10 degrees hotter. Too hot. I'm using an AIO cooler (240mm rad, DeepCool Captain 240ex RGB) and was hoping, as most do with this chip, to push it to 5ghz if possible. I realize I'll most likely have to delid for that anyway and that's fine, but I just want to check and see if this is in any way normal.
I understand that all chips are different but from everything I keep reading, my voltages and temps at 4.8ghz are more in line with what most people are getting with 4.9 or even 5ghz. Could there be a bios setting I'm missing or something that is causing me to have to push more voltage than should be necessary?
I am using manual voltage, but I have tried adaptive without luck.
XMP for ram at 3200mhz (tried without it, didn't help. Tried lowering frequency and loosening timings)
BCLK Frequency 100.00
Sync All Cores @ 48
vcore 1.33v
Load line calibration level 5

I've also reseated my cooler with new thermal paste but no change there. At those voltages and temperatures I can say goodbye to that shining 5ghz on the hill. Maybe I'm just as unlucky with the silicon lottery as I am with the powerball, haha. Anyway, what voltages/temps are you guys getting at 4.8-4.9ghz? Do I just have a bum chip?


My Rig:
Motherboard: Asus ROG Maximus IX Hero
CPU: I7-7700k
Cooler: DeepCool Captain 240EX RGB 240mm AIO
RAM: (2x8gb) GSkill TridentZ RGB 3200mhz 14-14-34
GPU: Asus ROG Strix 1080ti 11G
Boot Drive: 250GB Samsung 960 EVO m.2 nvme SSD
Game Drive: 2tb Seagate FireCuda SSHD
 
Feb 20, 2018
2
0
10
0
Okay, so in case anyone stumbles across this thread and has issues with a similar hardware config, I figured out my problem. For some reason Aida64 running in the background caused all KINDS of issues. Games stuttering horribly, audio glitches in video playback, stress tests failing, etc. (which I thought was the result of an unstable overclock) Not sure why but it doesn't like my PC. I shut Aida down and everything runs as it should. Start it back up and my PC goes on the fritz. I tried other versions but same issues. I love Aida64 and hope it works for you guys, but if you're having similar issues try turning it off and see if that makes a difference. Cheers
 

ASK THE COMMUNITY

TRENDING THREADS