Question 8 beep at startup

Jun 25, 2020
11
1
15
0
So i have a gpu which is nvidia gtx 750ti and it was working fine untill yesterday I heard 8 beep sound which failed the desktop to start, later i found out that it was graphics card error and i removed the gpu from the pci slot and again inserted it, the problem was gone.
But today morning i found out that 8 beep reappeared and i again had to reinstall the gpu from the pcie slot.

Can anyone help me with this?
I think the gpu is working fine as it works after i remove it from the slot and again put it back. I guess a faulty gpu wont start.

I think tomorrow morning the 8 beep will reappear.
 
Jun 25, 2020
11
1
15
0
can you try a different GPU or the GPU in a different system?

Maybe the BIOS battery needs to be replaced because of its age

maybe the power supply is not that good anymore
try a different PSU
I dont have a different pc so i cant try the gpu in another pc
I guess the psu is working fine cause i can play games without any trouble.
Just every morning i have to unplug the gpu and plug it to make it work or else 8 beep appears.

Bios battery can do that?
 
Jun 25, 2020
11
1
15
0
you can try powering off the CPU from the wall, press power button for 10 seconds and power it on again
it really sounds like a faulty power supply, but could also be GPU or motherboard


in some circumstances yes
Thanks for the time
The problem was causing by the cmos battery
I replaced it and the beep was gone
Thanks mate :)
 
Reactions: helpstar

ASK THE COMMUNITY

TRENDING THREADS