Question 8-Pin Cpu power doesn't work but 4-pin does??

Dec 2, 2021
2
0
10
0
So I have an ESXI server running on some old hardware I had lying around. It's equipped with an:
ASUS Sabertooth 990fx r2.0
FX-8320
20GB 1600 MHz ram

During Black Friday I bought a new 550W Seasonic PSU as the old one way too crappy for 24/7 use. I've tested the PSU, and it works great, but the funny thing is that when I try to boot with the 8-pin CPU cables connected (2 split 4-pin connectors) the motherboard CPU error light turns on, and it never boots. But if I only use one of the two 4-pin connectors, it works just fine, it has been running on only one 4-pin previously as the old PSU only had that.

I know I'm using the right cables and connector as everything is nicely labeled, both on the cable and the PSU. I'm thinking it maybe has to do with the CPU model or some strange BIOS setting I don't know about. Since everything works fine with the 4-pin I'm assuming all parts are working correctly, as for CPU cooling, it is water cooled by an AIO and stays at around 35C. I've reset CMOS many times, and it does nothing. I'm fine with running it on a 4-pin as there have been no previous issues but as a PC guy I really want to get to the bottom of this and find out the reason behind it all. So I was hoping someone here might be familiar with or have had the same issue before, thanks in advance for any insight into the issue!
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

Seasonic is the brand of the PSU while 550W is the advertised wattage. What is the model of the unit? As for your build, how do you have 20GB's of ram spread across the ram slots? ON second thoughts, please list the specs to your build like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:
Monitor:

Inspect the connector on the motherboard for any burnt out componentry or if the area around the 8pin EPS connector is damaged. To add, what BIOS version are you on for your motherboard?
 
Dec 2, 2021
2
0
10
0
Thank you for your quick response!

I am aware that Seasonic is the brand of the PSU and that the 550W is the advertised wattage, I just didn't see much point in specifying the model as I've already tested that it works fine. As for the RAM, it is indeed an unconventional setup made from leftover parts, but they are all running at the same speed and timings and have been tested for stability. Here are the full specs if that would help:

CPU: AMD FX-8320 eight-core processor
Motherboard: ASUS Sabertooth 990fx r2.0
Ram: 20 GB DDR3 1600MHz ram (3x 4GB and 1x 8GB)
SSD/HDD: Samsung 840 EVO SSD and Seagate Barracuda 7200
GPU: Sapphire Radeon HD 7770 GHz 1GB GDDR5
PSU: Seasonic Focus GX-550, Fully modular
Chassis: Corsair Carbide Series 200R
OS: VMware ESXI
Monitor: Packard bell Viseo 240DX
BIOS Version: 2901

Finally, I do not see any apparent damage on the area around the 8pin EPS connector or anywhere else on the motherboard and the BIOS version is the latest current available one on the ASUS website.
 
Last edited:

ASK THE COMMUNITY