8500 OEM Expectations

Black_Cat

Distinguished
Jan 11, 2002
1,897
0
19,780
0
Using the Rage3d 3.0 beta tweak and overclocking the core clock to 285.8 and the memory clock to 270, I have acheived the score of 8317 on 3dMark 2001. I have a couple of questions. First, could I expect a higher score? Second, I attempted to overclock further. I succeeded without any crashes or decrease in visual quality. However, the scores dropped a bit. I concluded that since I was working on this for several hours last night that heat may be the reason for this. Is this a reasonable assumption?

My rig:
MSI K7T266 Pro 2 (no RAID)
Athlon XP 1800+
512MB Micron PC2100 DDR
IBM 60GB IDE 7200RPM
Enermax 550W ps
etc. etc.

What?
 

pr497

Distinguished
Oct 21, 2001
1,343
0
19,280
0
those score seem about right...so i wouldnt worry about that too much...
I attempted to overclock further. I succeeded without any crashes or decrease in visual quality. However, the scores dropped a bit
apparently...when you overclock the core too high...you actually loose performance...this happened to me too when i overclocked my R8500 core to 310...it worked better at 305...my guess would be that the memory cant keep up with the GPU....so you loose performance.
i couldnt get my memory past 300 and im guessing that the memory is holding it back (i have no ramsinks for my memory).

<A HREF="http://gamershq.madonion.com/compare2k1.shtml?2649487" target="_new">P4 NW + DDR</A> = <font color=blue>Not Bad</font color=blue>
 

Black_Cat

Distinguished
Jan 11, 2002
1,897
0
19,780
0
I just retested with the same settings as mentioned. However, the pc has been running for over 3 hours. Low and behold the score went down to 8265! Could there be any reason for this decline other than heat?

What?
 

bront

Distinguished
Oct 16, 2001
2,122
0
19,780
0
It could be one of several things.

First of all, there is some margin of error in the testing, so that can throw the score off a bit.

Second, after 3 hours, you may have had some residual junk in your memory that could slow down performance.

If you want to test it for heat, reboot and then run the test. That might help.

This is a non-smoking forum.
If your computer is smoking, please extinguish it immediately.
 

rcf84

Splendid
Dec 31, 2007
3,694
0
22,780
0
well look at a Blorb and RamSinks. Because heat can lead in loss of 3d marks.

I Love playing on my GameCube or PC cuz there both ATi powered... :smile:
 

Black_Cat

Distinguished
Jan 11, 2002
1,897
0
19,780
0
After several more hours and exhaustive testing I must conclude that it is heat which is robbing performance. However, I'm not going to go crazy with any sort of heatsink/fan solutions. I'll just be happy with a quite respectable score on 3dmark 2001 of 8335. Thank you all for your input.

What?
 

ASK THE COMMUNITY

TRENDING THREADS