8600k newbie OC

Sep 20, 2018
4
0
10
0
Hello, I just bought an

-i5 8600k
-Cryorig H7
-Asus prime z370-A
-TridentZ rgb 2x8gb 3200ghz

i would like to OC to 4.6 or pref 4.8ghz!
how do i do that? im confused reading google to config other settings other than vcore

my cpu at 4.6ghz now set to auto vcore idling at 36 and sometimes it goes 50 just by browsing , i prime95 test it for 10min it went 96temp

is something wrong (except my english)? also back to my question how to properly OC.
Thanks

 

Eximo

Titan
Herald
There are plenty of overclocking guides that are more or less step by step.

I should caution that you have picked out a mid-range air cooler. So high voltages may not be a good idea. 96C is way too hot. You want to keep it at least in the mid-80s under a full load.

https://www.tweaktown.com/guides/8481/coffee-lake-overclocking-guide/index.html

https://www.overclock.net/forum/18088-hardware-reviews-program/1641166-ocn-labs-intel-coffee-lake-system-build-overclocking-guide-jeffrey-edson.html

You can get more specific by looking up ASUS coffeelake overclocking guides.
 
Sep 20, 2018
4
0
10
0


thanks for those links, i reset bios (left only xmp) and i idle at 35 but it jumps at 50 now and then without doing anything... now im doing prime95 (v266 - small LLT test) 10 min now it reaches 72.. but still something doesnt feel right.. i notice cryorig's fan spins slow i think because its promoted like silent etc so maybe thats also an indication..

should i reinstall the cooler/paste just in case?
 

Eximo

Titan
Herald
72C under Prime95 is quite good.

Just because the CPU is idle doesn't mean it isn't doing things to provide you a computing environment. Jumping up to 50C is no problem at all, just means the CPU had to process something, if it quickly returns to a cooler temperature that means it is working.
 
Sep 20, 2018
4
0
10
0


I reinstalled the paste and cooler and changed the location of 1 of my fans from bottom(pull) to top (push) and now i have 2 front and 2 back fans. i primed it and reached 68temp. i will also set the CPU QFAN on bios from normal to turbo so it starts spinning faster sooner once the temp starts increasing..

about the jumps maybe its happening because im using my main ssd with windows installed that i had with my previous build - i never formated it with the new build neither installed any drivers ..


 

Eximo

Titan
Herald
Windows installed default drivers on first boot, should have indicated it was doing so. If not, it really wouldn't work at all. You should install the latest drivers for your motherboard rather then relying on Windows to select the correct ones.

Again, CPU temperature and usage are not 100% accurate. Both are set on sampling rates and you might see the rise in temperature but not catch the rise in CPU usage. Just remember these things operate on a nanosecond time scale and humans can only perceive down to the millisecond level.
 
Sep 20, 2018
4
0
10
0


Do you think maybe it has to do with a "broken" version of windows? should i reinstall?

Btw i after studying OC for 2 days and testing i finally got how i can OC and how to reach what i want (which is adaptive)
For now, i reached 4.6GHz with just manual 1.200vcore (though at full load it decreases to 1.156v triggered by LLC) while cpu is asking for 1.220, I Primed it for hours and no problem. max temp 73
 

ASK THE COMMUNITY

TRENDING THREADS