8800 GTS 512 Overclocking Problem + Vista x64 - Can't detect clocks


Mar 25, 2008
Hi Everyone,

Recently acquired components to upgrade my PC and am running into a roadblock with overclocking my 8800 GTS 512 (G92). When I load up nTunes or Rivatuner, I get blanks / 0's in my clock speed and I cannot make any adjustments. Trying to do the reboot for detection does not help.

When I try to view my system information thruogh nTunes it BSOD and shows up some driver issue, something nvsol.dll.

Anyone have any similar problems? I have already uninstalled & reinstalled the drivers, also tried using Driver Cleaner Pro as well but no luck. It seems there is some driver issues?

Any help is appreciated.

eVGA 8800 GTS 512 (G92)
Intel e8400
Gigabyte P35 DS3L
OCZ Reaper HPC
Vista x64 SP1


Apr 17, 2008
What driver are you using? The Vista 64bit driver is 169.25.
It is also possible that the version of nTune/Rivatuner that you are using are not Vista 64 ready. I would check with their respective sites. I know that nTune has version 6.01 that is vista capable. I also assume it is a driver problem due to the BSOD screen but I could be wrong. I have to admit that I have never had this problem, however I am running XP Pro. Just check which drivers you are using and update as necessary.

The 8800 GTS 512 is a great over clocker! Just remember to speed up the fan form the default 29%. I can easily reach 800/1750/1040 with not artifacting or heat issues with a fan setting of 60%.

I hope this is some help. If not, I apologize.


May 27, 2008
I have the same problem...

Before installing the latest Nvidia graphics driver, I could GPU settings were detected and I could overclock. Now they aren't and I can't.

The strange thing is I believe that this loss did occur immediately after installing the new drivers...but I cannot be sure.

What I do know is that there appears to be no software access to the GPU settings - not through nVidia tools, RivaTuner, ATI tool...

I have uninstalled / reinstalled...used driver sweeper...installed Nvidia system tools 6.01...uninstalled them...installed previous nTune...installed previous driver... No luck. I imagine that somewhere along the line a required software system component has been deleted or disabled.

N.B. This is on Vista 64, 8800 640 GTS and 8800 320 GTS.

My system is dual boot, under XP and the previous beta nforce driver I can see GPU settings and can overclock.

This problem has really got me stumped.


I have had the same problem with my GeForce 280 and Rivatuner / nTune...
I solved the issue by uninstalling the nvidia driver, and switch back to the driver suggested by Vista x64.

Most probably the latest drivers from Nvidia have problems with Rivatuner, so why not installing a bit older version.