8800 gts on a samsung 22 wide screen what happened ?

satd153

Distinguished
Dec 16, 2006
11
0
18,510
0
just upgraded my system from a 7800gs agp to a new mobo and 8800 gts. the image quality on desktop, internet and movie playback of the old 7800gs was far better than the new 8800gts on my samsung lcd. i used both cards on this lcd and now with the new one the image isnt as sharp and it looks washed out. i am not running at the desired 1680 / 1050 but i wasnt running the 7800gs at that either. as far as games go there are no complaints. is the 2d image quality effected with the 97.92 8800 drivers? what am i missing here this is driving me nuts.
 

satd153

Distinguished
Dec 16, 2006
11
0
18,510
0
after some searches seems to be a bios issue on the 8800 cards using dvi out and certain lcd screens. will try analog when i get a chance. anyone else heard about this problem ?
 

JonnyDough

Distinguished
Feb 24, 2007
2,230
0
19,860
29
What model is it? I have the Samsung 215tw (21.5") and a Samsung 204B (20.4") as well. The only issues I've had with vid cards is with switching between signals, but it usually works ok. I was going to get an 8800GTS, but I decided to get an X1950 GT with HDCP for my HTPC instead. :) Only $140 after a $10 mail in at NewEgg.
 

satd153

Distinguished
Dec 16, 2006
11
0
18,510
0
are you using dvi or analog ? what res are you running try 1280/1024 and let me know if it starts to look blurry and the colors dull out. it didnt with my 7800 but with the 88oogts it does and i found a few on evga site that also have the same issue
 

pottymonster

Distinguished
Dec 26, 2006
94
0
18,630
0
ive got the 8800gtx running on the samsung 220bw 22inch widescreen, digital input, 1680x1050. no problems.

try updating your 8800 drivers to the newest ones, also make sure you've got your monitor properly installed on your system and you have the nvidia monitor enhancement software on as well.
 

Gianti

Distinguished
Feb 23, 2007
35
0
18,530
0
It's most likely a samsung problem. I have the same issue with 204B monitor. And I could replicate the problem on 8800GTS and X600Pro, though 7800GT works fine. So I wouldn't think that there is a problem with 8800 + samsung, just the samsung. Even worse if you will go to max resolution it will start flickering and blinking and that is only on DVI port. I've found a number of people who are having problems with DVI ports on Samsung monitors. It looks like samsung has 2 plants, monitors coming from Mexico are fine and those which come from China are bad. Try getting a replacement from Samsung.
 

JonnyDough

Distinguished
Feb 24, 2007
2,230
0
19,860
29
It's most likely a samsung problem. I have the same issue with 204B monitor. And I could replicate the problem on 8800GTS and X600Pro, though 7800GT works fine. So I wouldn't think that there is a problem with 8800 + samsung, just the samsung. Even worse if you will go to max resolution it will start flickering and blinking and that is only on DVI port. I've found a number of people who are having problems with DVI ports on Samsung monitors. It looks like samsung has 2 plants, monitors coming from Mexico are fine and those which come from China are bad. Try getting a replacement from Samsung.
Seems a bit soon for that...he said his old card worked fine with his monitor.

Is deinterlacing turned ON? I think for both ATI and Nvidia you have to turn it on.

I would take the advice of making sure your bios and drivers are up to date. Installing the Samsung monitor driver might help too. Windows automatically installs a default for you that usually works, but you never know. Future driver updates may help as well. I would troubleshoot with drivers, check to make sure deinterlacing is turned on, and continue searching the forums. Most likely you won't get an answer from any of the manufacturers, including M$ or your motherboard maker.
 

Oracle

Distinguished
Jan 29, 2002
622
0
18,980
0
My 2 cents:

I've got a Samsung 225BW that I paired with a X800XL. I'm using the monitor's native resolution (1680x1050) on the DVI port. I haven't got any problem so far. I do plan on getting a 8800 GTS or GTX in the next few days. I'll keep you posted on any issue I may or may not find.
Did you install the monitor's drivers from Samsung? Many people don't bother with the monitor drivers. Maybe they should!
 

satd153

Distinguished
Dec 16, 2006
11
0
18,510
0
update! tried it on the vga (analog) port and all looks great. the only way to get it to look good on the dvi port is to bump it up to max. i dont get any flickering though. just got off the phone with tech support they have no idea but will contact the home office. the guy i talked to also doesnt think the card is bad but did agree that a firmware update might fix the problem. all drivers are current and yes i did use samsungs drivers.
 

Gianti

Distinguished
Feb 23, 2007
35
0
18,530
0
I did install the drivers on mine and it didnt have any result. Why I'm blaming monitor? x600 and 8800gts show all kinds of problems, it only works with 7800... that is on DVI. When I called Samsung and spoke with sustaining support engineer (after 2 hours with reps), he informed me that they are aware of the problem and will replace it. BTW Samsung is paying for the shipping both ways.
 

duffsr

Distinguished
Sep 29, 2006
48
0
18,530
0
Duh.... Why arent you running 1680x1050?????????????????

your card will easily handle it.

smacks self in head.... walks off
 

satd153

Distinguished
Dec 16, 2006
11
0
18,510
0
duhhhhhhhh i am running it now but i dont like the small icons etc: ! i play all my games at the max but i dont like my desktop at that res. either way it should not look this bad at 1280/1024 my 7800 was clear.
 

satd153

Distinguished
Dec 16, 2006
11
0
18,510
0
yes but it still doesnt fix the problem :p was leaning towards the samsung but a friend has a 8800gtx from another brand and it does the same thing
 

JonnyDough

Distinguished
Feb 24, 2007
2,230
0
19,860
29
I love my two Samsungs I bought last year and I feel the quality is excellent. I just wish they had HDCP. Whatever you do, buy one that has it. And pray to GOD they decide not to try and "OWN" what we BUY!
 

Trialsking

Distinguished
Mar 2, 2007
733
0
19,010
6
satd153 said:
just upgraded my system from a 7800gs agp to a new mobo and 8800 gts. the image quality on desktop, internet and movie playback of the old 7800gs was far better than the new 8800gts on my samsung lcd. /quote]

Same problem here. I have a Samsung 940BW 19" Widescreen. Had a evga 7950GT KO and image was fine with drivers from Samsung. Upgraded to a 8800 GTS and and the text quality on the desktop and internet became blurry. I haven't tried the analog cables yet...so we will see.
 

Gianti

Distinguished
Feb 23, 2007
35
0
18,530
0
There is no difference in using analog or digital. I made a tonns of experiments and there wasn't a single application on any setting that would give diffent picture or FPS using VGA vs DVI. So the only concern is that Samsun owners paid for digital input and got half working monitor.
 

Trialsking

Distinguished
Mar 2, 2007
733
0
19,010
6
Same problem here. I have a Samsung 940BW 19" Widescreen. Had a evga 7950GT KO and image was fine with drivers from Samsung. Upgraded to a 8800 GTS and and the text quality on the desktop and internet became blurry. I haven't tried the analog cables yet...so we will see.
I tried the Analog cable with DVI adaptor and sure enough, the text is clear as day. 3D games were fine with DVI just the text for everything else was blurry. Maybe some day Samsung will setup a firmware fix.
 

ASK THE COMMUNITY