Question 8GB RAM installed 4 detected

Jan 29, 2020
4
1
15
0
Windows 10, 64bit
When I open task manager on properties, it says on the top right 8GB Unknown,
Memory currently used is 2.6/4GB
Slots 4/4 (which is correct, my ram is 4x2GB 1333Mhz, i5 760

My system reads 8GB (3.99 Usable)

I went into the bios and I saw that all 4 slots are used and it detects the correct amount of 2048mb each slow, but only slots 1 and 2 are "enabled" for the total ram of 4GB


Any ideas on how to fix it? It worked fine before I bought an SSD for my system


Thank you
 
Jan 29, 2020
4
1
15
0
I have and it's unchecked,

I have tried:
Clicking "no paging" in Virtual Memory
Going into MSCONFIG and both checking the box with 8GB selected and unchecking it
Removing and adding ram

I have found out that:
All ram modules are working but only 2 sticks in single channels are recongized
If you add more sticks it will just say 6,8 GB installed but 4 Usable
If you add only 2 sticks in the blue channels it won't boot, it will beep a lot
If you add one more stick so it makes 2 sticks in blue channel, 1 in white, it will boot with 6GB ram, 4 Usable and those 4 are in single channel


Something to add, I removed and added all ram twice now, the first time nothing changed and it said 4 usable like usual, but now after this restart, I says 7.24 usable ram...
I'm so confused
 
Jan 29, 2020
4
1
15
0
Okay, I went into MSCONFIG, I had left it checked for some reason.
I unchecked the option and as of this current restart, my PC detects 8GB of RAM and 8GB usable, so the issue seems to be fixed... It was wierd
 
Reactions: Dark Lord of Tech

ASK THE COMMUNITY

TRENDING THREADS