Question 970 Evo Plus WONT BOOT!

moxivb00ts

BANNED
Nov 25, 2020
1
0
10
0
I have an SSD by Samsung and long story short I got the Blue Screen [error 0xc000000e] and ever since trying different/multiple solutions for 8 hours on end to try to get SSD to be the main boot priority I can't even get back to the error blue screen at all.. my SSD shows up in BIOS and I switched it to it in the boot settings and it also shows up in File Explorer devices & drives. It seems like there's nothing wrong with the SSD whatsoever but for some reason my computer won't startup using it. Reads right past it and boots up using my HDD. I've tried so many solutions and not even formatting the drive put it back to it's normal state or whatever, what's going on? This makes no sense to me right now.

How do I just get my SSD back to normal and set it as boot priority properly... I want this to be over and I am open to any legitimate suggestion at this point.

Again, in BIOS I set the main boot drive to my SSD 100% there should be no reason it should be choosing my HDD over it idk why/how this is happening. Help me, if anyone needs any further details on whatever just say so please.
 
I have an SSD by Samsung and long story short I got the Blue Screen [error 0xc000000e] and ever since trying different/multiple solutions for 8 hours on end to try to get SSD to be the main boot priority I can't even get back to the error blue screen at all.. my SSD shows up in BIOS and I switched it to it in the boot settings and it also shows up in File Explorer devices & drives. It seems like there's nothing wrong with the SSD whatsoever but for some reason my computer won't startup using it. Reads right past it and boots up using my HDD. I've tried so many solutions and not even formatting the drive put it back to it's normal state or whatever, what's going on? This makes no sense to me right now.

How do I just get my SSD back to normal and set it as boot priority properly... I want this to be over and I am open to any legitimate suggestion at this point.

Again, in BIOS I set the main boot drive to my SSD 100% there should be no reason it should be choosing my HDD over it idk why/how this is happening. Help me, if anyone needs any further details on whatever just say so please.
https://www.easeus.com/partition-manager-software/fix-uefi-boot-in-windows-10-8-7.html
 

ASK THE COMMUNITY

TRENDING THREADS