Question 970a-g43 turns on and does not give vídeo when it has all 4 RAM modules installed

ctjhawk

Reputable
Jul 31, 2017
5
0
4,510
0
the modules are 4x8gb ddr3 1866mhz-cl6 dimm-1.5v ram modules, the board starts without video. I have only achieved video using only 2 modules The bios is updated to its latest version. An attempt was made to reset CMOS without success. the source is an ANTEC 650w 80Plus and the processor a Phenom II x4 Black Edition. Has anyone this problem fixed?
 

Darkbreeze

Retired Mod
Did all four of these modules come together in ONE kit, or is your memory configuration made up of modules that are mixed sticks/kits?

Have you tried all four modules, separately, one at a time, in the A2 slot, which is the second slot over from the CPU, to make sure EACH of the sticks is functional?

As far as resetting the CMOS, do this:

BIOS Hard Reset procedure

Power off the unit, switch the PSU off and unplug the PSU cord from either the wall or the power supply.

Remove the motherboard CMOS battery for five minutes. In some cases it may be necessary to remove the graphics card to access the CMOS battery.

During that five minutes, press the power button on the case, continuously, for 30 seconds. After the five minutes is up, reinstall the CMOS battery making sure to insert it with the correct side up just as it came out.

If you had to remove the graphics card you can now reinstall it, but remember to reconnect your power cables if there were any attached to it as well as your display cable.

Now, plug the power supply cable back in, switch the PSU back on and power up the system. It should display the POST screen and the options to enter CMOS/BIOS setup. Enter the bios setup program and reconfigure the boot settings for either the Windows boot manager or for legacy systems, the drive your OS is installed on if necessary.

Save settings and exit. If the system will POST and boot then you can move forward from there including going back into the bios and configuring any other custom settings you may need to configure such as Memory XMP, A-XMP or D.O.C.P profile settings, custom fan profile settings or other specific settings you may have previously had configured that were wiped out by resetting the CMOS.

In some cases it may be necessary when you go into the BIOS after a reset, to load the Optimal default or Default values and then save settings, to actually get the hardware tables to reset in the boot manager.

It is probably also worth mentioning that for anything that might require an attempt to DO a hard reset in the first place, IF the problem is related to a lack of video signal, it is a GOOD IDEA to try a different type of display as many systems will not work properly for some reason with displayport configurations. It is worth trying HDMI if you are having no display or lack of visual ability to enter the BIOS, or no signal messages.

Trying a different monitor as well, if possible, is also a good idea if there is a lack of display. It happens.



As old as that board is, there is a very good chance that you also may have a weak or dead CMOS battery as well. Changing out the battery would probably be a good idea. You can test it first with a volt meter. If it has less than 3v, it should be changed.
 

Zerk2012

Titan
Ambassador
After you try all of the above. (if it's still not working)

Post a link to the exact memory CL6 is really low for 1866 memory.

Boot with the 2 sticks, since it will boot and display with 2 and not 4, go into BIOS and to the section that shows the memory speed, timings and voltage and take a screen shot of it., and post the image.

EDIT click new post from this link, drop the image their, and post a link of the page.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS