Question 980ti underclocking in CS:GO

reb830

Reputable
Oct 18, 2014
7
0
4,510
0
Hello,
Recently (last 2 weeks or so) my 980ti G1 gaming has started to underclock in CS:GO. I run CS at 1440p and instead of getting 200-220 fps, I'm getting frame drops in the 80's. GPU temps never exceed 54C.

Using MSI afterburner, I've been closely watching my core and mem clocks. When I am away from my computer, it idles at 1152 core 3305 mem. This is on purpose. When i get into a CS game, the clock will jump to 1350, then fall to 600-800, then jump back up and so on.... This is only when I load into a map.

Things I've tried:
rolling back drivers ~ did not work but stopped the "crash to random colored screen" problem I was having
re-seating GPU and power cables
Running memtest and speccy
overclocking to see if it would stay at a stable overclock
checking if there is a memory sink

I'm honestly at a loss... any help would be greatly appreciated.
PC Specs:
17-4790k not oc'd
980ti G1 Gaming
HyperX Fury 16GB@1866
MSI SLI Krait (Z97s edition)
SSD Boot drive(CS is installed on this)
Win10
EVGA Supernova G2 750w PSU
 

reb830

Reputable
Oct 18, 2014
7
0
4,510
0
I ran a heaven benchmark while using HWINFO to monitor the voltageds across my psu rails. The power delivery seems to be fine across all rails, however the gpu core voltage never hit 1V, GPU Clock hit a max of 1050MHz, and Mem clock didn't exceed 966.8MHz
 
when you rolled back to older drivers did you use DDU?

also have you tried to force the GPU to use it's full potential from nvidia control panel?

under under 3D setting > manage 3D settings > go to program setting tab then select CS GO from the drop down menu > on the box below look for power management mode > from the drop down menu select "prefer maximum performance" instead of "optimal power"
 

reb830

Reputable
Oct 18, 2014
7
0
4,510
0
when you rolled back to older drivers did you use DDU?

also have you tried to force the GPU to use it's full potential from nvidia control panel?

under under 3D setting > manage 3D settings > go to program setting tab then select CS GO from the drop down menu > on the box below look for power management mode > from the drop down menu select "prefer maximum performance" instead of "optimal power"
Things I've tried:
  • rolling back drivers with DDU
  • re-seating GPU and power cables
  • Running memtest and speccy
  • overclocking to see if it would stay at a stable overclock
  • checking if there is a memory sink
  • switching pci-e slots
  • play games on integrated graphics - did not crash
  • prefer maximum performance in Nvidia Control
  • running a mild OC - +30 core +50 mem 110% power temp target off (insta crashed)
  • running userbenchmark - crashed
 

zero_l0gic

Commendable
Aug 17, 2018
360
4
1,215
108
Reset settings in MSI after burner, and set Voltage control to GPU if you have MSI gpu then put Standard MSI or Extended MSIif you have a GPU from any other manufacturer then put Third Party. Restart and try again.
 

ASK THE COMMUNITY

TRENDING THREADS