98SE, NF7sv2.0, 9800 Pro: games freeze up?

G

Guest

Guest
Archived from groups: alt.comp.periphs.mainboard.abit (More info?)

I'm running an NF7s v2.0, barton 2800+ (running at 2.32 Ghz, 210Mhz FSB, 2.03V
Vcore), 1GB DDR 3200 (synchronous), 98SE,
9800 Pro (Catalyst 4.3), Direct X 9.0b, heatsink attached to South Bridge
w/Arctic Silver thermal adhesive cut w/Arctic Silver III. Anyway, I can play
MP3's or MIDI's all day without any problems (and at 100% CPU utilitization
[running Adaware, virus scanners, scandisk or defrags]) but games seem to
freeze up periodically (for roughly a second and loop the last sound played).
This seems to happen with ALL games (OpenGL or Direct3d) too. It doesn't seem
like the processor is overheating either. Any ideas anyone?
-Bill (remove "botizer" to reply via email)
 

morgan

Distinguished
Apr 8, 2004
137
0
18,680
0
Archived from groups: alt.comp.periphs.mainboard.abit (More info?)

> .....................................but games seem to
> freeze up periodically (for roughly a second and loop the last sound
played).
> This seems to happen with ALL games (OpenGL or Direct3d) too. It doesn't
seem
> like the processor is overheating either. Any ideas anyone?



As there are no 4.4 Cat' drivers for 98se.....

1. Are you using the latest N-Force 2 chipset drivers...?
http://www.nvidia.com/object/nforce_udp_win9x_4.20
2. Regardless of stability in other apps and CPU utilisation what does
happen when you return to stock speeds, including memory timings..?
3. "running Adaware, virus scanners, scandisk or defrags" ...... Are these
runnning in the background all the time...? For instance if I use an AV
(always on) and keep Ad-Aware always running I too can introduce "stutters"
or pauses within games with my 9800pro. Also close any not needed background
tasks whilst running games.
4. Have you tried to reduce the sound acceleration down by just one notch..?

--
Regards


Morgan

Hard Drive noise a problem....?

www.flyinglizard.freeserve.co.uk
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.mainboard.abit (More info?)

On 12 May 2004 07:50:54 GMT, Wblane <wblane@aol.combotizer> wrote:
> I'm running an NF7s v2.0, barton 2800+ (running at 2.32 Ghz, 210Mhz FSB, 2.03V
> Vcore), 1GB DDR 3200 (synchronous), 98SE,
> 9800 Pro (Catalyst 4.3), Direct X 9.0b, heatsink attached to South Bridge
> w/Arctic Silver thermal adhesive cut w/Arctic Silver III. Anyway, I can play
> MP3's or MIDI's all day without any problems (and at 100% CPU utilitization
> [running Adaware, virus scanners, scandisk or defrags]) but games seem to
> freeze up periodically (for roughly a second and loop the last sound played).
> This seems to happen with ALL games (OpenGL or Direct3d) too. It doesn't seem
> like the processor is overheating either. Any ideas anyone?
> -Bill (remove "botizer" to reply via email)

Running MP3's, adaware and the others I really doubt will give you
continuous 100% CPU load. You need to download Prime95 and do the
"torture test" and see if your machine is stable. If Prime95 crashes
within a few hours then you have an unstable machine and need to check
your overclocking.

Larry Gagnon, A+ certified tech.
--
********************************
to reply via email remove "fake"
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.mainboard.abit (More info?)

Morgan, AFAIK ATI has given up supporting 98SE/Me and doesn't have or plan to
ever have Catalyst 4.4 drivers for 98SE/Me.

1. I'm using the latest soundstorm audio drivers but not the latest N-force 2
chipset drivers. I'll try this after trying suggestion 3.

2. If I can't run the system overclocked I don't want it -- I'll go Intel then.
The memory is Kingston (one 512MB stick of some of their cheap, 3200,
value-type stuff and another 512MB stick of their hyperx 3200 stuff).

3.
The only apps I run in the background would be Norton Utilities Anti-virus,
CloneCD, logitech's Em-exec (a mouse utility) and sometimes adwatch.

4. wouldn't I lose performance by reducing sound acceleration?

>As there are no 4.4 Cat' drivers for 98se.....
>
>1. Are you using the latest N-Force 2 chipset drivers...?
>http://www.nvidia.com/object/nforce_udp_win9x_4.20
>2. Regardless of stability in other apps and CPU utilisation what does
>happen when you return to stock speeds, including memory timings..?
>3. "running Adaware, virus scanners, scandisk or defrags" ...... Are these
>runnning in the background all the time...? For instance if I use an AV
>(always on) and keep Ad-Aware always running I too can introduce "stutters"
>or pauses within games with my 9800pro. Also close any not needed background
>tasks whilst running games.
>4. Have you tried to reduce the sound acceleration down by just one notch..?
>
>--
>Regards
>
>
>Morgan
>
>Hard Drive noise a problem....?
>
>www.flyinglizard.freeserve.co.uk

-Bill (remove "botizer" to reply via email)
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.mainboard.abit (More info?)

However, I CAN run the opening screen of C&C Generals: Zero Hour which keeps
the CPU pinned at 100% for hours (and loads up the sound card and vid-card
which Prime95 doesn't do) and it doesn't crash. I don't know if gives periodic
freezes though because I don't continually watch the system for hours on end
when performing this test.

>Running MP3's, adaware and the others I really doubt will give you
>continuous 100% CPU load. You need to download Prime95 and do the
>"torture test" and see if your machine is stable. If Prime95 crashes
>within a few hours then you have an unstable machine and need to check
>your overclocking.
>
>Larry Gagnon, A+ certified tech.
>--
>********************************
>to reply via email remove "fake"


-Bill (remove "botizer" to reply via email)
 

morgan

Distinguished
Apr 8, 2004
137
0
18,680
0
Archived from groups: alt.comp.periphs.mainboard.abit (More info?)

> Morgan, AFAIK ATI has given up supporting 98SE/Me and doesn't have or plan
to
> ever have Catalyst 4.4 drivers for 98SE/Me.

I have read something along those lines. The 4.5 betas are available now,
for XP. If you do read ATI's fix list for each set of drivers they do note
that they offer fixes similar to those that you are experiencing.

> 2. If I can't run the system overclocked I don't want it -- I'll go Intel
then.
> The memory is Kingston (one 512MB stick of some of their cheap, 3200,
> value-type stuff and another 512MB stick of their hyperx 3200 stuff).

But for the purpose of elimination then at least you would know where to
spend effort into resolving the problem. If the issue is the memory and / or
timings (as it is being pushed beyond spec) going to an Intel rig is a waste
of time as the issue could be still there at that FSB speed.

> The only apps I run in the background would be Norton Utilities
Anti-virus,
> CloneCD, logitech's Em-exec (a mouse utility) and sometimes adwatch.

eek...!!! Well you know that all of those could be stopped, again for
elimination purposes.

> 4. wouldn't I lose performance by reducing sound acceleration?

As above, elimination again. But I had to do this only for one game, and
hated doing it, but at least it allowed me to play that game. As for loss of
performance, none was noted.

Running an overclocked system to the degree that you are doing doesn't mean
that using the applications that you quoted is enough to suggest that it is
perfectly stable and able to run the games that you play.
--
Regards


Morgan

Hard Drive noise a problem....?

www.flyinglizard.freeserve.co.uk
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.mainboard.abit (More info?)

"Wblane" <wblane@aol.combotizer> wrote in message
news:20040512035054.24684.00001422@mb-m29.aol.com...
> I'm running an NF7s v2.0, barton 2800+ (running at 2.32 Ghz, 210Mhz FSB,
2.03V
> Vcore), 1GB DDR 3200 (synchronous), 98SE,
> 9800 Pro (Catalyst 4.3), Direct X 9.0b, heatsink attached to South Bridge
> w/Arctic Silver thermal adhesive cut w/Arctic Silver III. Anyway, I can
play
> MP3's or MIDI's all day without any problems (and at 100% CPU
utilitization
> [running Adaware, virus scanners, scandisk or defrags]) but games seem to
> freeze up periodically (for roughly a second and loop the last sound
played).
> This seems to happen with ALL games (OpenGL or Direct3d) too. It doesn't
seem
> like the processor is overheating either. Any ideas anyone?
> -Bill (remove "botizer" to reply via email)

Have you tried reducing the fsb. If so what are the results?
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.mainboard.abit (More info?)

Wblane wrote:
> However, I CAN run the opening screen of C&C Generals: Zero Hour which keeps
> the CPU pinned at 100% for hours (and loads up the sound card and vid-card
> which Prime95 doesn't do) and it doesn't crash. I don't know if gives periodic
> freezes though because I don't continually watch the system for hours on end
> when performing this test.
>
>
>>Running MP3's, adaware and the others I really doubt will give you
>>continuous 100% CPU load. You need to download Prime95 and do the
>>"torture test" and see if your machine is stable. If Prime95 crashes
>>within a few hours then you have an unstable machine and need to check
>>your overclocking.
>>
>>Larry Gagnon, A+ certified tech.
>>--
>>********************************
>>to reply via email remove "fake"
>
>
>
> -Bill (remove "botizer" to reply via email)

Experienced a similar problem with an MSI nforce board last year.
Concluded that the nforce chipset, Win98SE, and interrupt sharing
were at fault. Upgraded the system to XP, which enabled the APIC
function. Problem was resolved thereafter.
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.mainboard.abit (More info?)

I'm begininng to think the same thing. I can't get Motherboard Monitor,
Speedfan or Sisoft Sandra to recognize any of my NF7s V2.0's on-board temp,
voltage or fan sensors, but the sensors work fine if I go into the BIOS. I
guess it's finally time to give up on 98SE, unlike anyone else here, I'm going
to actually miss DOS as well as booting to DOS :^(

>Experienced a similar problem with an MSI nforce board last year.
>Concluded that the nforce chipset, Win98SE, and interrupt sharing
>were at fault. Upgraded the system to XP, which enabled the APIC
>function. Problem was resolved thereafter.
>


-Bill (remove "botizer" to reply via email)
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.mainboard.abit (More info?)

Tim R. wrote:
> Experienced a similar problem with an MSI nforce board last year.
> Concluded that the nforce chipset, Win98SE, and interrupt sharing
> were at fault. Upgraded the system to XP, which enabled the APIC
> function. Problem was resolved thereafter.

Would installing the latest nForce 4.20 drivers for Win98SE make any
differnce?
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.mainboard.abit (More info?)

Per Nielsen wrote:
> Tim R. wrote:
>
>>Experienced a similar problem with an MSI nforce board last year.
>>Concluded that the nforce chipset, Win98SE, and interrupt sharing
>>were at fault. Upgraded the system to XP, which enabled the APIC
>>function. Problem was resolved thereafter.
>
>
> Would installing the latest nForce 4.20 drivers for Win98SE make any
> differnce?
>
>

Unknown. Once I upgraded the PC to XP, the user had no further problems.
Therefore, I haven't had the oppotunity to test later nforce drivers
with 98 SE.

Wblane - I don't know if XP will solve your problems with the monitoring
utlities. Best as I can remember, Motherboard Monitor worked with 98SE
on the nforce board that I later upgraded to XP.
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.mainboard.abit (More info?)

Tim R. wrote:
>> Would installing the latest nForce 4.20 drivers for Win98SE make any
>> differnce?
>
> Unknown. Once I upgraded the PC to XP, the user had no further
> problems. Therefore, I haven't had the oppotunity to test later
> nforce drivers with 98 SE.

Thx Tim.
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.mainboard.abit (More info?)

As far as the games freezing problem the problem seems to have been minimized
w/the latest Nforce chipset & audio drivers. I played Max Payne 2 for about two
hours, followed by Jedi Knight Outcast and it didn't happen at all (the game
didn't freeze and begin looping the last sound played), then I played Jedi
Academy for about an hour and it froze up for a second or two. Wierd.

>Tim R. wrote:
>> Experienced a similar problem with an MSI nforce board last year.
>> Concluded that the nforce chipset, Win98SE, and interrupt sharing
>> were at fault. Upgraded the system to XP, which enabled the APIC
>> function. Problem was resolved thereafter.
>
>Would installing the latest nForce 4.20 drivers for Win98SE make any
>differnce?


-Bill (remove "botizer" to reply via email)
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.mainboard.abit (More info?)

"Wblane" <wblane@aol.combotizer> wrote in message
news:20040512035054.24684.00001422@mb-m29.aol.com...
> I'm running an NF7s v2.0, barton 2800+ (running at 2.32 Ghz, 210Mhz FSB,
2.03V
> Vcore), 1GB DDR 3200 (synchronous), 98SE,
> 9800 Pro (Catalyst 4.3), Direct X 9.0b, heatsink attached to South Bridge
> w/Arctic Silver thermal adhesive cut w/Arctic Silver III. Anyway, I can
play

Maybe your PSU is too weak for this kind of config.

> MP3's or MIDI's all day without any problems (and at 100% CPU
utilitization
> [running Adaware, virus scanners, scandisk or defrags]) but games seem to
> freeze up periodically (for roughly a second and loop the last sound
played).

Why do you need overclocking for this "background" applications? If games
freeze, try standard settings for FSB, Vcc etc.

> This seems to happen with ALL games (OpenGL or Direct3d) too. It doesn't
seem
> like the processor is overheating either. Any ideas anyone?

I garantee you that the PSU is too weak!!!

> -Bill (remove "botizer" to reply via email)
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.mainboard.abit (More info?)

Interesting. I never thought it might be the PSU. I've got an Enermax 435 Watt
PSU. The voltages look like they're dead-on though even when under load. At
least the ones I can measure w/my DMM. The problem has mostly disappeared since
I upgraded to the latest Nvida drivers (both audio and chipset).

>"Wblane" <wblane@aol.combotizer> wrote in message
>news:20040512035054.24684.00001422@mb-m29.aol.com...
>> I'm running an NF7s v2.0, barton 2800+ (running at 2.32 Ghz, 210Mhz FSB,
>2.03V
>> Vcore), 1GB DDR 3200 (synchronous), 98SE,
>> 9800 Pro (Catalyst 4.3), Direct X 9.0b, heatsink attached to South Bridge
>> w/Arctic Silver thermal adhesive cut w/Arctic Silver III. Anyway, I can
>play
>
>Maybe your PSU is too weak for this kind of config.
>
>> MP3's or MIDI's all day without any problems (and at 100% CPU
>utilitization
>> [running Adaware, virus scanners, scandisk or defrags]) but games seem to
>> freeze up periodically (for roughly a second and loop the last sound
>played).
>
>Why do you need overclocking for this "background" applications? If games
>freeze, try standard settings for FSB, Vcc etc.
>
>> This seems to happen with ALL games (OpenGL or Direct3d) too. It doesn't
>seem
>> like the processor is overheating either. Any ideas anyone?
>
>I garantee you that the PSU is too weak!!!
>
>> -Bill (remove "botizer" to reply via email)
>



-Bill (remove "botizer" to reply via email)
 

Similar threads


ASK THE COMMUNITY