[SOLVED] 9900k idle core frequencies high?

Feb 9, 2019
22
2
25
0
Hey all,

I'm testing overclocking my new build:

Gigabyte Z390 Gaming M
9900k (+ Kraken M22 cooler)
32GB Ram 3000

Right now I've set it to 5Ghz clock ratio / Vcore to 1.325 / LLC Turbo / AVX 0 (I read somewhere that BIOS is faulty and should be set to 0 until updated)

When I run HWinfo I get this while idle in Windows 10:



Is it normal for the cores to be running at 5Ghz while idle in Windows?

Thanks for helping!
 

rustech

Proper
Apr 28, 2018
61
4
165
6
I have the same thing with my i5-4670k:


I think the system can't control the frequency since turbo boost is disabled and we have overclocked our cpus

Also, there is an option in bios that allows to control voltage and clocks (CPU Ratio Mode). I believe I have it enabled (Dynamic), but it works at 4200 anyway. Try to check the option in your bios.
 
Last edited:
Reactions: bestunta
Feb 9, 2019
22
2
25
0
Btw, check Advanced Settings in Power Options


If it's 100% in Minimum, then this is the reason. I just tried it and now I have variable clocks.
I think this might be it! I have tried enabling the C states but problem still persisted. Going to try this now.

BTW, what min. should I choose? 0? 10? 50?

Thank you!
 

rustech

Proper
Apr 28, 2018
61
4
165
6
I think this might be it! I have tried enabling the C states but problem still persisted. Going to try this now.

BTW, what min. should I choose? 0? 10? 50?

Thank you!
You can select Balanced plan instead of High Performance. It will set the Min at 5%. Otherwise you can set 5% or 10% manually.
 
Reactions: bestunta

TechyInAZ

Polypheme
Moderator
Make sure C states are enabled and make sure you are not using manual voltage. Make sure you are on offset or (the best) adaptive voltage.

Typically manual voltage won't control CPU clock behavior, but I think on some motherboards it does.
 
Feb 9, 2019
22
2
25
0
Make sure C states are enabled and make sure you are not using manual voltage. Make sure you are on offset or (the best) adaptive voltage.

Typically manual voltage won't control CPU clock behavior, but I think on some motherboards it does.
Thank you. Sadly, tried all of those plus other combinations. Still frequencies show up as 4.9 while idle... Even reset defaults in BIOS and changed only the clocks, xmp and enabled c states. Same thing. :(
 

TechyInAZ

Polypheme
Moderator
I'd wait for a new BIOS to come out then. Gigabyte has a history of weird issues with their motherboards.

Gigabyte makes great motherboards from a purely hardware perspective, but when it comes to their UEFI, it is one of their biggest weakpoints.
 
Reactions: bestunta
Feb 9, 2019
22
2
25
0
Hello again,

For some reason the frequencies are no longer at peak frequency.

Instead they fluctuate randomly when idle:



Hopefully this is normal...

Cheers and thanks.
 

Similar threads


ASK THE COMMUNITY