990fx G1 Gaming Debug Code 05??

JakeWearingKhakis

Commendable
Apr 5, 2016
153
0
1,690
2
New mobo 990fx g1 gaming won't boot or post.

All fans and everything comes on except display and keyboard lights. I've tried almost everything so it must be something stupid like metal touching somewhere but i triple checked it all. The debug code on the board says 05. There is no 05 code in the manual.

Ifor someone could help me I'd be grateful.

 

JakeWearingKhakis

Commendable
Apr 5, 2016
153
0
1,690
2
I'm not sure if as rock and gigabyte share the same codes. I did see that post yesterday though and tried it anyway but no dice.

I've done the toms no boot sticky like 6 times, as well. I just don't get it. Is my komodo full Gpu waterblock backplate causing a short? I already took that apart to double check
 

JakeWearingKhakis

Commendable
Apr 5, 2016
153
0
1,690
2
I just triple checked the Gpu waterblock and back plate and there's no shorts there. The Fx boards don't have on board video and my Gpu only has hdmi and DVI the only thing I haven't checked is booting with the DVI. Weird thing is that no matter what combination of parts I put in the error code is still 05 so I'm not sure that will help.

I need to find a friend with a DVI cable to test it though....
 

JakeWearingKhakis

Commendable
Apr 5, 2016
153
0
1,690
2
Also here's my build if that helps:

Fx 8350 with Apogee XL2 waterblock
Sapphire r9 290x with full komodo r9 LE waterblock
Swiftech h240 x2 prestige water cooling kit
Gigabyte G1 Gaming 990fx Mobo
Corsair Vengeance 16gb 8x2 1600mhz DDR3
Samsung 840 EVO SSD
TP-Link WLAN Card AC
Thermaltake Toughpower 700w PSU
Anidees AI Crystal Case
 

ASK THE COMMUNITY

TRENDING THREADS