• Our team is working to address issues posting quotes or media to the forums. Please bear with us as we get this sorted out.

Question 9year old PC no video output

Jul 18, 2021
16
0
10
0
Old PC no signal to monitor

I7 3770k
Gigabyte z77 ud5h updated to newest bios
Msi gtx760
16G ram

It was good for nine years until last night. No video output to monitor, not durning post,bios,and windows10. PS. Boot normally to windows just no video output.

Switch to on-board cpu all okay.
Gtx760, monitor no signals.

Swapped 760gpu to another pc, working fine. PSU works as well.

Put a gtx8600 gpu(a old gpu with no need extra power) in this system, working normally.

So my concussion is
pcie slots ok
760gpu ok,
PSU ok,
Tried different HDMI cables and monitors and rams.
Please help me out this mystery.
 

punkncat

Dignified
Ambassador
The very first thing that comes to mind is a power supply problem.
The 8600 can't pull more than 75 W from the PCI slot, and no supplemental connector.
The 760 requires (according to where you read) from 170-300+ watts.

Obviously a lot of guess work considering we don't know what the 'other' system you are testing in, or this one's full component list or detail.
 
Jul 18, 2021
16
0
10
0
The very first thing that comes to mind is a power supply problem.
The 8600 can't pull more than 75 W from the PCI slot, and no supplemental connector.
The 760 requires (according to where you read) from 170-300+ watts.

Obviously a lot of guess work considering we don't know what the 'other' system you are testing in, or this one's full component list or detail.
Thanks for reply. I tested the PSU on another system with the 760. Both are working fine.
 
Jul 18, 2021
16
0
10
0
Up to date testing result:
I7 3770k
Gigabyte z77 ud5h updated to newest bios
Msi gtx760
16G ram
With a working Corsair 750w PSU
No signal to
Is the 760 heavy, as in like it may have caused damage to the PCI slot?
I bought it 2015 and the slot looks okay.Tried two pcie slots same result.
 
Jul 18, 2021
16
0
10
0
Up to date testing:
I7 3770k
Gigabyte z77 ud5h updated to newest bios
Msi gtx760
16G ram
With a Corsair 750w from another working system
Not working, no video output.
 
Jul 18, 2021
16
0
10
0
I researched a lot. 9 of 10 similar issues because of PSU. But my case is that I tried a spare 750w Corsair, same problem.
 

TommyTwoTone66

Prominent
Apr 24, 2021
567
118
590
14
I researched a lot. 9 of 10 similar issues because of PSU. But my case is that I tried a spare 750w Corsair, same problem.

If it’s dead how comes it tested working in another system.
Oh. I guess it made enemies with your motherboard? Maybe the VRMs have blown and it can't deliver the full 75W to the graphics slot any more. Can you take a pic of the capacitors and mosfets near the CPU?
 
Jul 18, 2021
16
0
10
0
So far I guess it’s a motherboard pcie capacitor failure. But I can’t find the motherboard repair circuit board diagram. And don’t see any obvious faulty capacitor.
 

TommyTwoTone66

Prominent
Apr 24, 2021
567
118
590
14
So far I guess it’s a motherboard pcie capacitor failure. But I can’t find the motherboard repair circuit board diagram. And don’t see any obvious faulty capacitor.
9 years old, if it's been in near-constant use all that time, is pretty old for a motherboard. You can expect capacitors and other components to start to fail around 7 years so I guess you looked after it well.
 
Jul 18, 2021
16
0
10
0
9 years old, if it's been in near-constant use all that time, is pretty old for a motherboard. You can expect capacitors and other components to start to fail around 7 years so I guess you looked after it well.
When I bought I saw it advertised Ultra Durable lol. My another system with asus Maximus hero that I used to test the 760gpu bought same year. It seems a better choice if I will build a new system.
 

TommyTwoTone66

Prominent
Apr 24, 2021
567
118
590
14
I prefer Asus but I find Asus and Gigabyte generally have the same quality and durability. Like I said 9 years is nothing to be ashamed of, its lasted well. You could probably fix it but the time and effort involved is probably worth more than a new motherboard.
 
Jul 18, 2021
16
0
10
0
When I bought I saw it advertised Ultra Durable lol. My another system with asus Maximus hero that I used to test the 760gpu bought same year. It seems a better choice if I will build a new system.
Just feel a little bit waste if I recycle this system with the 3770k.
 
Jul 18, 2021
16
0
10
0
I prefer Asus but I find Asus and Gigabyte generally have the same quality and durability. Like I said 9 years is nothing to be ashamed of, its lasted well. You could probably fix it but the time and effort involved is probably worth more than a new motherboard.
The asus motherboard system has a
plug your monitor to onboard video generated by integrated graphics to see if you get any output there
yes, I mentioned it initially. Thanks for reply.
 

Bazzy 505

Proper
Jul 17, 2021
248
81
170
4
if it works with 8600 , the most likely culpit is blown filtering cap in psu which is 12V feeding pciex cable plugged to 760. if you have a multimeter measure voltage on the connector. In scenario like this psu will feed atx 24 connection just fine, even 12V to cpu, just not feed the auxilary 12 trough 6/8 pin pciex. Optionally it can be one of the caps on motherboard itself. When they are too far gone their resistance can go very high and pci express slot power will dip too far below spec.
 
Last edited:
Jul 18, 2021
16
0
10
0
if it works with 8600 , the most likely culpit is blown filtering cap in psu which is 12V feeding pciex cable plugged to 760. if you have a multimeter measure voltage on the connector. In scenario like this psu will feed atx 24 connection just fine, even 12V to cpu, just not feed the auxilary 12 trough 6/8 pin pciex. Optionally it can be one of the caps on motherboard itself. When they are too far gone their resistance can go very high and pci express slot power will dip too far below spec.
The PSU tested in an asus Maximus hero motherboard with the 760, working okay.
 

ASK THE COMMUNITY