A BIG problem...

ComradeMishkin

Distinguished
Dec 15, 2003
56
0
18,630
Ok, I dunno whether this is a graphics card problem or not, but this is my favourite forum, so I'll ask here. It's my bro's comp and what happened is it was working fine and then with no warning nor error message the screen went all black. The computer itself seemed to be running but nothing on the screen. He reset it and the screen is still black, even the machine made all the right noises. The thing we noticed is that the computer no longer makes the beep noise when just turned on. Maybe that's the clue. Another weird thing is that after a few tries to turn it on it randomly turned on for a while and then went all black again. We checked all the connections and they seem ok. It doesn't seem like the processor as the machine wouldn't boot up after the first "black out" like it did a couple of times. Also it's not RAM as we replaced it with mine, which i know it works and it did nothing. So it's either a graphics card or the mobo. Please advise as we are lost and don't know what to do.

Cheers
 

tombance

Distinguished
Jun 16, 2002
1,412
0
19,280
Are you sure its not the monitor? Could you try swapping that first?

<A HREF="http://service.futuremark.com/compare?2k1=7454540" target="_new">Yay, I Finally broke the 12k barrier!!</A>
 

Slava

Distinguished
Mar 6, 2002
914
0
18,980
Exactly. As I was reading the original post I was thinking "monitor... monitor... monitor" up until the end of the message and since I did not see anything to indicate otherwise, I say it is a dead monitor...

<font color=green>Stingy people end up paying double. One kick-ass rig that will go strong for three years or one half-good one every year?</font color=green> :cool: