[SOLVED] A Confusing Network Connection Issue

Mar 14, 2023
2
0
10
I have an odd network problem I can't figure out. Here's a basic map of the set up:

The modem connects to a switch(1) then from there it goes to a router which provides wifi, a tablet, and another switch(2). The tablet works fine on ethernet and the wifi signal is working with devices such as phones being able to connect.

Switch(2) goes to two computers and here's where the trouble starts. Computer(1) works fine, but computer(2) keeps saying unidentified network. The ethernet cables are new cat6 all of which have been tested and work on other devices and work. I tried swapping the location of the two computers and computer(1) works fine on either desk but computer(2) still says unidentified network.

At this point it looked like computer(2) might be the problem. With a usb wifi device computer(2) is able to connect to the internet, but I'm trying to get it on a wired connection. I moved computer(2) to a different building that has a different modem, plugged in an ethernet cord and it connected just fine. This makes me conclude that computer(2)'s ethernet port is working, but it doesn't explain why it can't connect to the internet in the first building.

The internet is 100mb and doesn't give any slow down issues with the other devices, both switches say they support that speed. No TVs are anything data heavy are connected. Computer(2) works with no issues when it's in a difference place. It makes me wonder if the the modem is the issue, but it's giving signal steadily to everything else I described so it's obviously not dead. I got on the phone with cox and they had me do all the basics again, mostly resetting the modem and they claim everything looks normal on their side.

I have tried all the solutions that google has to offer, reinstalling the network card, the troubleshooting button, clearing the network settings from the command prompt and I have reset the modem and the computer(2) more times than I care to count, etc. Does anyone have any idea how I could resolve this?
 
What do you see when you do IPCONFIG /all. Is the ethernet port disconnected status or is it connected. Does it get IP addresses...if it has a IP that starts with 169 then it is not getting a IP.

What happens if you remove the switch and plug the computer into the cable going to the router.

If you have poor quality cables then can work on some machines and not others. There is a massive amount of fake cable being sold,mostly that flat stuff you see. The wires are too small to meet the official standard and some machines do not tolerate cables that out of spec as well as others.
 
  • Like
Reactions: MiliBlue