Question A disk read error occurred - I've tried a few things

Sep 28, 2020
2
0
10
0
Hi everyone,

Thanks for taking the time to read this. So my pc won't start up anymore and all I get is this messages ( A disk read error occurred press ctrl, alt, delete to restart )

I know this is an error with my hard drive. I've got three hard drives but I'm pretty certain my windows has been installed on my Samsung SSD970 Evo.

I've tried reordering the boot sequence in my bios, I've also tried resetting my bios but still no luck. I've also tried a number of different settings in bios playing around to see if I have any luck, unfortunately, nothing seems to work.

I tried opening up my pc and cleaning it out as well as removing all USB connections (except for my keyboard.) I even removed my capture card and GPU to see if that made a difference. Still had the same issue.

I then thought the next best thing would be to do a windows repair and at least this would tell me if my hard drive was done for. So I created a windows install boot on an extra USB drive.

This is where things get weirder, whenever I try to boot the pc from my USB drive I just get a black screen with a flashing line in the top left of the screen and nothing happens at all.

So my fear is that it is not my hard drive but my motherboard. If I have to replace my hard drive I'm not that worried I just don't want to fork out for a new hard drive and then end up with the same problem. It just seems really strange to me that I can't boot with the windows installer.

The only different thing to happen to my pc before this happened was an update from Malwarebytes (which I don't think did it)

Any advice, suggestions or help would be greatly appreciated. Also if you have any questions and would like more information from me let me know.



My setup:

ASUS Prime X470-pro - motherboard
AMD Ryzen 7 - Processor
Nvidia Geforce GTX 1070 - GPU
Ram 32GB (2x 3000 2x 3200)
Hard Drive - Samsung, Evo 250gb M.2 SSD | Patriot 500gb SSD | Seagate, 2TB HDD
 

USAFRet

Titan
Moderator
Mar 16, 2013
129,280
5,192
165,040
20,018
"pretty certain my windows has been installed on my Samsung SSD970 Evo "

  1. Show us a screencap of your Disk Management window.
  2. Reduce the system to only the supposed boot drive. Boot up. Does the symptom occur? If no, add one drive at a time, until it appears.
 
Sep 28, 2020
2
0
10
0
Hi USAFRet,

Thanks for your response.

Okay, so I've narrowed it down to being an issue with my Seagate. I think. I tried removing all of them and reintroducing each HDD one by one and I only got the error when the Seagate was plugged in but when I unplug it I get this error message instead "

I'm just not able to boot windows at all.
 

ASK THE COMMUNITY