Question A fatal hardware error has occurred.

Dec 27, 2021
14
0
10
0
Hi, I'm bit of a noob in terms of event viewer. I had quite a few apps open and was playing a game (battlefield 2042). The fps didnt drop or anything then the pc shuts down for no reason. I checked in event viewer. This is what it showed me:

A fatal hardware error has occurred.

Reported by component: Processor Core
Error Source: Machine Check Exception
Error Type: Cache Hierarchy Error
Processor APIC ID: 2

And this is the XML view.

- <Event xmlns=" ">

- <System>

<Provider Name="Microsoft-Windows-WHEA-Logger" Guid="{c26c4f3c-3f66-4e99-8f8a-39405cfed220}" />

<EventID>18</EventID>

<Version>0</Version>

<Level>2</Level>

<Task>0</Task>

<Opcode>0</Opcode>

<Keywords>0x8000000000000000</Keywords>

<TimeCreated SystemTime="2022-01-25T18:14:05.5186275Z" />

<EventRecordID>3987</EventRecordID>

<Correlation ActivityID="{1e64edf3-d2b1-423f-8e67-a021a207f0c5}" />

<Execution ProcessID="4684" ThreadID="5356" />

<Channel>System</Channel>

<Computer>R2-WATERCOOLING</Computer>

<Security UserID="S-1-5-19" />

</System>

- <EventData>

<Data Name="ErrorSource">3</Data>

<Data Name="ApicId">2</Data>

<Data Name="MCABank">5</Data>

<Data Name="MciStat">0xbea0000000000108</Data>

<Data Name="MciAddr">0x7ffe9e3bd318</Data>

<Data Name="MciMisc">0xd01a0ffe00000000</Data>

<Data Name="ErrorType">9</Data>

<Data Name="TransactionType">2</Data>

<Data Name="Participation">256</Data>

<Data Name="RequestType">0</Data>

<Data Name="MemorIO">256</Data>

<Data Name="MemHierarchyLvl">0</Data>

<Data Name="Timeout">256</Data>

<Data Name="OperationType">256</Data>

<Data Name="Channel">256</Data>

<Data Name="Length">936</Data>

<Data Name="RawData">435045521002FFFFFFFF03000100000002000000A80300002F0D1200190116140000000000000000000000000000000000000000000000000000000000000000BDC407CF89B7184EB3C41F732CB57131FE6FF5E89C91C54CBA8865ABE14913BB85EB694A1712D80102000000000000000000000000000000000000000000000058010000C00000000003000001000000ADCC7698B447DB4BB65E16F193C4F3DB0000000000000000000000000000000001000000000000000000000000000000000000000000000018020000800000000003000000000000B0A03EDC44A19747B95B53FA242B6E1D0000000000000000000000000000000001000000000000000000000000000000000000000000000098020000100100000003000000000000011D1E8AF94257459C33565E5CC3F7E8000000000000000000000000000000000100000000000000000000000000000000000000000000007F010000000000000002010000000000100FA2000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000200000000000000000000000000000000000000000000000000000000000000000000000000000007000000000000000200000000000000100FA200000818020B32D87EFFFB8B170000000000000000000000000000000000000000000000000000000000000000F50157A5EFE3DE43AC72249B573FAD2C03000000000000009F0002060000000018D33B9EFE7F00000000000000000000000000000000000000000000000000000200000002000000434C294C1712D801020000000000000000000000000000000000000005000000080100000000A0BE18D33B9EFE7F000000000000FE0F1AD0000000000200000000000000B00005000000004D00000000F9010000230000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000003B00000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</Data>

</EventData>

</Event>

I have Ryzen 5900x and 6900XT on a custom water cooling loop. I dont know if its the CPU or Ram have issues. Any help will be really appreciated. Thank you!
 

ASK THE COMMUNITY