A General Problem on 9600Pro

ataken

Distinguished
Oct 25, 2003
3
0
18,510
One month ago, I have purchased a Hercules 3D Prophet 9600Pro. at first time I installed my system, the card seemed it\'s working; but two weeks ago, I should install all my system again. Then my vga card began to not work:I formatted my hdd. Then, installed motherboard drivers, then Windows XP PRO with service pack 1, then Hercules ATI Catalyst 3.7 (the latest driver for my vga card-in my driver CD there is Hercules-ATI Catalyst 3.4),then my monitor\'s driver. The driver installed properly. On the device properties,it says it works properly and I can also reach and set all the settings. However, if I want to play some games, it fails. The games freezes,and I cannot do anyting.After that,I can only reset my system. Below, there is some games I tried: GTA - Vice City at 640*480 screen solution,16-bit; Midnight Club 2 at all screen solutions. These games was played at my first installation. As I was tried once again with midnight club 2, after freezing,15 minutes later, system
quitted the game and gave a message:
\"Error Signature:
atidvag.dll and ati2dvag.dll is not digitally signed by WHQL.\"
P.S.: I have done the procedure to ignore checking of WHQL signature on Windows XP after installing vga driver as told on FAQ. Finally, I brought my system with VGA card to technical service where I purchased my VGA card. They looked, but they were also not avaliable to detect the problem. What can I do now? Is the problem on my VGA card? If I exchange my VGA card with new one, can I defeat the problem?
TOO LONG FOR READ??? Dont panic, i will write also the answer of hercules.com, and will ask to you what can i do?
"It sounds like your card might be getting hot when using 3D apps and games, or an AGP setting has to be adjusted. Have you tried putting the card to a lower AGPx? Also turn of Fast Write in the BIOS." WHY??? I have tried what they said(agp8x==>agp4x), but there is a little difference. Games are opening, but my system will restart after 5-10 minutes. As I said, there is a little difference. My problem exists. Also, I have a little question: Why I lowered agp8x, is there any problem to use a wide transfer rate(agp8x)? And, why to close fast write?

abit kv7,athlon xp2500+(thermaltake subzero 4G),512MB dual DDR400 corsair,radeon 9600Pro,
40gb 7200 barracuda seagate,external cd-rw 52*24*52 teac,52* LG cd-r,Floppy,19' Philips 109S
 

c0d1f1ed

Distinguished
Apr 14, 2003
266
0
18,780
A Radeon 9600 Pro doesn't have an extra power connector. So maybe your AGP can't supply it with enough power. That would be the fault of your motherboard or power supply.

Try using a motherboard monitor to see if voltages are below normal when playing...
 

ataken

Distinguished
Oct 25, 2003
3
0
18,510
what are the normal voltages? i have the "hardware doctor" that read directly from BIOS?

abit kv7,athlon xp2500+(thermaltake subzero 4G),512MB dual DDR400 corsair,radeon 9600Pro,
40gb 7200 barracuda seagate,external cd-rw 52*24*52 teac,52* LG cd-r,Floppy,19' Philips 109S
 

markgun

Distinguished
Jul 5, 2002
483
0
18,780
Do you have the VIA chipset drivers installed?
<A HREF="http://www.viaarena.com/?PageID=300" target="_new">http://www.viaarena.com/?PageID=300</A>

<b>Qui habet aures audiendi audiat</b>
 

addiarmadar

Distinguished
May 26, 2003
2,558
0
20,780
"Error Signature:
atidvag.dll and ati2dvag.dll is not digitally signed by WHQL.\"


Have you tried using the Catalyst drivers from ATI, not from Hercules? Also try updating the DX app...

F-DISK-Format-Reinstal DO DA!! DO DA!!
 

Crashman

Polypheme
Former Staff
If it gives you an WHQL warning, tell it to install anyway.

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
 

ataken

Distinguished
Oct 25, 2003
3
0
18,510
I have done what you have said... ?????
p.s.: After 2 months ago, this problem apeared, since that time, ý'm so happy... Pls help... Another solution that i can try is ok for me, pls :(((

abit kv7,athlon xp2500+(thermaltake subzero 4G),512MB dual DDR400 corsair,radeon 9600Pro,
40gb 7200 barracuda seagate,external cd-rw 52*24*52 teac,52* LG cd-r,Floppy,19' Philips 109S