G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

I am using a 56K Dial up modem for the Internet. When I get on line I
get a message in the right hand corner of the screen and I get an icon
in my system tray. When I get off the Internet I get another message
and the Icon vanishes.

Today and possibly previously (i haven't watched very carefully), my
icon vanished but I remained on Line.

Any Ideas ??? why


Thanks
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi JB,

Settings/Taskbar and Start Menu, is "hide inactive icons" enabled?

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Jack Black" <jackblack32003@yahoo.com> wrote in message
news:5ndfi1l5av0fb32qblej3tdtm5ovntmrvi@4ax.com...
>I am using a 56K Dial up modem for the Internet. When I get on line I
> get a message in the right hand corner of the screen and I get an icon
> in my system tray. When I get off the Internet I get another message
> and the Icon vanishes.
>
> Today and possibly previously (i haven't watched very carefully), my
> icon vanished but I remained on Line.
>
> Any Ideas ??? why
>
>
> Thanks
 

Sparda

Distinguished
Jun 28, 2005
463
0
18,780
Archived from groups: microsoft.public.windowsxp.general (More info?)

"" wrote:
> I am using a 56K Dial up modem for the Internet. When I get on
> line I
> get a message in the right hand corner of the screen and I get
> an icon
> in my system tray. When I get off the Internet I get another
> message
> and the Icon vanishes.
>
> Today and possibly previously (i haven't watched very
> carefully), my
> icon vanished but I remained on Line.
>
> Any Ideas ??? why
>
>
> Thanks

Perhaps windows considered it to be "inactive" and hid it. so r. click
taskbar > properties, uncheck "Hide inactive icons".

--
Posted using the http://www.windowsforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.windowsforumz.com/General-Discussion-problem-ftopict421031.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1407229
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

Jack Black <jackblack32003@yahoo.com> wrote in
news:5ndfi1l5av0fb32qblej3tdtm5ovntmrvi@4ax.com:

> I am using a 56K Dial up modem for the Internet. When I get on line I
> get a message in the right hand corner of the screen and I get an icon
> in my system tray. When I get off the Internet I get another message
> and the Icon vanishes.
>
> Today and possibly previously (i haven't watched very carefully), my
> icon vanished but I remained on Line.
>
> Any Ideas ??? why
>
>
> Thanks

Also, Explorer may have re-started itself, and the conection monitor did
not respond properly when the shell (explorer.exe) asked all open programs
if they have a tray icon.

An indication of this is if the desktop 'goes away' for a few seconds, then
the icon's re-appear.