Question A2 Post Error - Asus Rampage VI Extreme

Apr 11, 2020
2
0
10
0
I accidentally hit the cmos button on the back of my machine when it was booting and now it hangs with an A2 Post Error every time I try to turn it on. I'm kind of at the end of my rope because I've unplugged everything and tried literally everything I can think to do and nothing has solved the problem.

I have unplugged all peripherals, removed all hard drives, RAM, GPU, etc etc. I've tried to boot it with just a single stick of ram plugged in. I've tried it with and without the GPU.
I've unplugged and removed everything from the board and held in the power button for over 30 seconds to drain all power.
I've done the same with the cmos button.

Right now I've just got the single m.2 boot disk attached to the mother board, but I've tried it with that removed too.

It hangs with an A2 Post error every single time.

The only thing I haven't done is remove the cmos battery, because it is behind a shield that appears to be glued on and I can't access it.
Any help or thoughts would be greatly appreciated because I can't even get to Bios at this point and I'm starting to think that simple accident fried the mobo. Surely not, right??

Computer specs:
Asus Rampage VI Extreme EATX LGA2066 mobo
Intel Core i9-7940x 3.1GHz 14-core
msi RTX 2080ti Gaming X Trio gpu
128gb G.Skill Trident Z DDR4
Corsair RMx 1000w 80+ Gold

I have a second computer here that I am working with right now, so if there is anything that I need a second computer to be able to do to fix this, that isn't a problem.
This machine has been up and running for just over a year with no issues until right now.

Any help is GREATLY appreciated!
 
Last edited:
Apr 11, 2020
2
0
10
0
For anyone who runs into this issue, I was able to finally get my computer to boot today and it seems to be running well now.

I plugged back in all the ram and the GPU. The GPU was originally in the middle pcie slot, but now I have it in the top slot. I unplugged my three ssd’s and only had my m.2 boot drive attached to the MOBO.

The first time I tried to boot the computer, the monitors remained dark, and I got an a2 cmos error.
I turned the computer off and let it rest for a second and then turned it back on.

This time, despite never being able to see the screen that tells you how to get into the bios, I just started continuously tapping the delete key. This activated my monitor and opened bios before the A2 error could hang the system and freeze everything. The screen resolution looked like it was in safe mode and when I exited bios and restarted, it stayed that way and acted like I was going to do a fresh install of windows. After the second or third menu item it recognized the existing system info and suddenly jumped back to the normal windows setup I’ve been running on it.

it has worked fine tonight through a few reboots and doesn’t appear to be having any issues now with all the other drives and additional peripherals plugged back in again.

Anyway, just wanted to give an update in case this helps anyone get past a similar issue.
 

ASK THE COMMUNITY

TRENDING THREADS