Question A68HM EZ.DEBUG stuck on vga

Oct 18, 2019
Recently decided to upgrade to ryzen 5, I got a new motherboard and put my old graphics card and new cpu on and encountered a few problems so I determined the motherboard was to blame, so I ordered a new one and I was going to wait and just use my old set up, but upon reinstalling the graphics card into the old setup and reconnecting the various pins, I started it up and it gets stuck on vga (ez debug leds)
And it displays a small white FPS counter that remains at 99, with an otherwise black screen... I tried starting the system with a different graphics card and got the same result... note that this setup worked perfectly for years before this...

Sys specs-
Processor Amd athlon 860k X4
GraphicsCard gigabyte amd rx460 GDDR5 4gb
Motherboard MSI A68HM
PSU EVGA 500W bronze

I’m desperate please help!


How old is the PSU? You might want to take the GPU and drop it into a donor system that has 550W of power for the entire system(from a reliable PSU) and see if the same issue is seen on the donor system.

Quite possible the GPU might be the culprit here.