A7V + v7100 Geforce2 MX + Win2k = CRASH!

G

Guest

Guest
Can anyone help me with this:
My system hangs when I try to play certain 3D games.. Don't know if there's a difference between D3D or OpenGL.. Haven't really thought about it...
Anyway, after a various amount of time (10 seconds to 1 hour) the system totally freezes and I can do nothing about it - except reboot...

System:
AMD Duron 600@900
192 MB RAM (128 + 64)
Asus A7V, BIOS 1.003
Asus V7100 Geforce2 MX with nVIDIA 6.31 drivers. At AGPx4
Soundblaster Live Payer 1024, LiveWare3, latest drivers, PCI-slot 4 with reserved IRQ
DirectX 8
Windows 2000 Pro + SP1 + an update especially for this problem (didn't help much)
The registry tweak for LargePageMinimum
VIA 4-in-1, 4.25a

Ok.. It runs better when I go AGPx2.. But I have payed for an AGPx4 videocard, and that's what I want.

/Dan
 

doczenith1

Distinguished
Dec 31, 2007
144
0
18,680
I ran across a geforce tweak guide last night and I think i remember something about agp4x not being enabled until driver version 6.4x. I could be mistaken though. Here's the url to the guide.

http://www.geforcefaq.com/

Al

P.S. I have a Soyo K7VTA-B, 1 gig. tbird, and a Herc. geforce 2 mx and have had no problems with UT. I have all the agp tweaks enabled in bios and an agp aperature of 64. Hope this helps.
 
G

Guest

Guest
hi.
i have the A7v with V7100 and win2k (with all the service packs and all the patches u want).
my system used to crash all the time, untill.....
my bios version when it crashed was 1004D - i did all sort of tweaking - nothing worked.
then i flashed my bios to 1005A and wallllla!! everything is working perfect!!
btw:
1. i use the asus drivers, and not nVidia - though this is not the reason for the crashes. why dont u use the asus drivers?
2. there is a great site - www.athlonmb.com->forums->asus motherboards - there is no problem they haven't solved.

regards,
Jus.