Question AA doesn't work 1660 TI

May 3, 2020
1
0
10
0
So I've had my pc for almost a year. And I've been noticing white and black lines around objects more and more as time has gone on. Basically every game looks like crap now because of lines constantly moving around every object. . I've messed around with the control panel, even maxed out AA settings with little to no changes. I've reinstalled drivers with no result. Used a different monitor, which changed nothing and tried on a different resolution, which also changed nothing.

Does anyone know how to fix this? It's in literally every game I play and it's bothering the hell outta me.

Images: https://imgur.com/a/do1nAtZ
Video:
View: https://www.youtube.com/watch?v=rz7yJy67kWc&feature=emb_logo
 

PrinceTexasLoaf

Notable
Sep 28, 2018
415
35
840
14
I'd run MSI Kombustor for 30 minutes to an hour, and turn on artifact scanner if it says 0/0 you're good. Your eyes could've also possibly just started to notice things more as you gamed over time.
 
Jun 25, 2020
1
0
10
0
Hey guys I think it's a GPU issue. I have tried everything I from every single thread. I think the issu lies somewhere in the GPUs cleaning. I noticed this when I reinstalled nfs payback a few months later. I realised that gaming for long times with GPU at 70 to 80 c can damage the GPU (hopefully not permanently ) I would suggest cleaning ur GPU and also applying thermal paste again to the GPU and heat sink. I have a 1050 ti bought 6 months back and have been experiencing this for the past 2 to 3 months. I don't want to risk damaging the GPU but if u can afford to risk it try it. This is the only solution that I have seen that isn't in any thread and trust me I've researched a lot regarding this. Pls let me know if anyone has tried and got successful with it. Keeping my fingers crossed. 🤞🤞
 

ASK THE COMMUNITY

TRENDING THREADS