Abnormal networking issue


Apr 22, 2010
ok ive got a networking issue.. but its beside the ordinary.

the drivers are fine, they tell me theyre fine, theyre in there, theyre not disabled in the bios or anywhere..

the computer can see other wireless networks..

in network connections there is no sign of issue, everything seems as though it should work

theres nothing wrong with the hosts file

theres no proxy blockage

the ipv4 and ipv6 configurations are how they should be (set to automatic)

hijack this cannot find anything out of the ordinary

autoruns cannot find anything out of the ordinary that would be blocking this

there are no rogue processes

there are no rogue services, and all services that should be on are on

netsh winsock reset isnt doing any help..

its not a hardware issue because the ubuntu trial disk can access networks and the internet..

its definately something in vista stopping the network from connecting but i dont know what

all i know is that when i try to connect to one of the networks that the wireless sees, it accepts the password and it cannot connect

and when i plug in an ethernet cable, the lights on either side of it light up, but the computer shows no responce otherwise.. the network connection doesnt seem to activate to the fact its connected.

anyone got any ideas??


Dec 30, 2010
Ive actually seen something very similar, and it had to do with the actual built in wireless on my dads laptop. Though the wireless card with b/g/n compatible, and the router was b/g/n compatible, no matter what I tried, it would not connect. Come to find out, something was wonky with the firmware of the network card, which made it incompatible with newer routers. No firmware flash was available, ended up buying a usb wifi adapter, worked like a champ. They are cheap, pick one up and try it.