• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question access violation errors and tonnes more

Jul 9, 2020
2
0
10
0
Hey people

I was remote controlling a friends PC and noticed a ton things wrong. I'll go through what I discovered and did

  1. sfc /scannow (problems, repaired)
  2. Windows RAM Test (no problems)
  3. CrystalDiskInfo (no problems)
  4. Reset BIOS settings (just in case)
  5. Reinstalled GPU Drivers
  6. Went through device manager and updated some drivers
The Problems

This started out as a Google Chrome randomly throwing a STATUS_ACCESS_VIOLATION, I followed their page (run in incognito, clear cache, reinstall, check for malware) and nothing worked in this regard

Then I noticed, AnyDesk was crashing for a similar reason (I noticed it seemed to crash when the GPU was utilised, ie videos using hardware accel)
Paste Bin of Crash

I decided to clean install the GPU driver to be sure, but this obviously didn't fix the problem, but upon restarting, I noticed a Razer Synapse DLL crashing out too on startup
Paste Bin of Synapse Error

Reinstalling Synapse didn't work, and following a comment on reddit , another issue occurred. When trying to install the visual studio program, the setup just got stuck in a loop (download files, check files, loop), tried a few things for this and it also didn't work

So reaching the end of my tether I just thought a nice fresh W10 install would do the trick, so I booted up the media creation tool and chose the "upgrade to windows 10" option

After the first restart, the setup went black, said undoing changes then rebooted back to windows saying "0xC1900101 - 0x4000D The installation failed at the SECOND_BOOT phase with an error during MIGRATE_DATA operation".

At this point, I gave up and came here looking to see if anyone has any idea whats going on or if I've missed anything! Thanks for reading \o/
 

ASK THE COMMUNITY

TRENDING THREADS