Accidentally set up RAID (I think)

Feb 10, 2019
6
0
10
0
Hi everyone,

I'm in trouble...

I recently build a new pc, and loaded it up with Windows 10 on a 120gb normal SSD (i have to other drives as well 1tb HDD and 250 m2 SSD)

everything was good but I wanted to do a fresh install of windows again on the 120 GB SSD, in order to get another version of windows. At this point, I had already downloaded some games to the 250gb m2 SSD.

Everything worked fine with the fresh install, and I wanted to install the drivers again. I installed the chipset drivers and then wanted to install the On-Board PIDE/SATA Drivers for the motherboard.

Before I did, it warned me to back up my NVMe drive and switch to RAID mode. I, stupid as I was, only backed up the drive and proceeded to install. It installed and I restarted my PC and it installed a new program, RAIDexpert2. I also discovered that I couldn't access my m2 SSD anymore (even though it was shown in the BIOS). I tried to uninstall the program, but that did not work.

Then I researched on how to switch to RAID mode in the BIOS thinking it would solve the problem, it did not...

That just broke windows, so I switched back to AHCI, and now it works again. but still no m2 SSD.



I thought I had to download that stupid driver, and now my new Samsung 970 Evo 250gb SSD is gone. I can see it in the BIOS perfectly fine, but windows can't find it.


I am in way over my head, and I just hope that someone in here knows what I have done, and what I have to do to get my m2 SSD back.

Note: the disk is not listed in diskpart, but is still being seen by the mobo.
I don't care about the data on the drive.

Thank you in advance
 

ASK THE COMMUNITY

TRENDING THREADS