Question Acer CB272U No signal unless paired with old tv...

Nov 19, 2021
8
1
15
0
So i just bought 2 CB272U monitor to replace an old Samsung HD tv I was using. I have an Nvidia Geforce GTX 286 with two DVI-I dual link ports capable of rendering 2k. When i plug one or both of the of the new monitors in, i get almost nothing. It will start to boot, i will briefly get the windows 10 start up screen, then it goes black, no signal. However, when i remove one of the HDMI cables from either monitor and plug it into my old Sammy TV, i get dual screen, can log in and set either screen up however i want. I can then take the HDMI out of the working new monitor and plug it into the other new one and it flashes up. Once I get it working though, if I either unplug the Samsung HDMI or select "display only on screen 1" (1 being the new monitor in this example), the new monitor goes black and I have to wait for it to revert and get both screens again to operate. I set them all to 1920x1080 so that i wouldn't run into resolution problems.

In short, the monitors will ONLY, on their own, work when one of the two ports in my video card is plugged into my old Samsung. They will never work while both plugged in, or when only one monitor is hooked up. I've also installed the driver for the CB272U. Hope someone can shed some light on this. Thanks in advance.
 
Last edited:
Nov 19, 2021
8
1
15
0
The new monitors are rated 2560 x 1440@75 Hz. Can anyone tell me how this relates to the graphics card? I believe the drop downs for frequency in my display options only go as high as 60hz for both the new monitor and the old TV.
 

ASK THE COMMUNITY

TRENDING THREADS