Question Activating virtualization "bricks" my PC

prozaque

Reputable
Dec 20, 2014
3
0
4,510
0
I tried to activate Intel virtualization on my PC:
Asus H170-PRO updated BIOS (3805) / i7-6700 / Radeon RX 5700 XT

BIOS settings otherwise at "optimized defaults". No overclocking or anything. Hyper-V is disabled in Windows, TPM is disabled in BIOS and there is no "memory integrity" or "core isolation" setting available in Windows at all.

First time I reboot, the PC hangs, keyboard LEDs do not flash, display stays OFF ("no signal detected, entering power saving mode") and fans at maximum (typically fans go to maximum for a brief second during POST then they go to the lowest speed for the rest of the boot). From the second time I reboot, it looks like boots (goes to the "spinning wheel") but then hangs with display ON, keyboard LEDs ON, but black screen.

Interestingly, even if I then go back in BIOS and de-activate virtualization, the PC boots, but Windows is crawling, mouse pointer updates take seconds and the desktop is unusable. After 5 minutes I managed to start Task Manager and both CPU and Disk were at 100% steadily. Then, there was a toast message saying Radeon WattMan was reset to default settings due to an "unexpected system failure". Note that I had not made any changes to WattMan at any point, gfx card is not overclocked or anything like that.

The one thing that fixed it (with virtualization OFF), was to power off and unplug for 30 seconds (just trying at random), then the PC booted normally and Windows works normally (during normal use, both CPU and Disk stay around 1%).

Any thoughts? Are there any specific settings I should be aware of? Are there any other possible causes? Could there be issues with the graphics card or other drivers?
 
Thread starter Similar threads Forum Replies Date
H CPUs 9

ASK THE COMMUNITY

TRENDING THREADS