Question ADATA XPG SX8200 PRO 1 TB M.2 not showing in Asus BIOS after pc froze

Jul 3, 2022
2
0
10
0
I was playing a game and then suddenly my pc froze, so i just restarted it, but i had black screen for few minutes, then it launched bios and my M.2 SSD was no longer detected in bios.I have tried different options in the BIOS settings, though i might missed something. I tried putting the ssd to the other slot on my motherboard but nothing changed, i have my bios updated to newest version.I don't have any other disc i could use right now, so can't even install windows.The computer is just 11 months old, it didn't happen before.
Appreciate any help

(Gpu prices were too high so i'm using my old gpu for now)
My specs are:
DISC: SSD ADATA XPG SX8200 PRO 1 TB M.2 2280 PCI-E x4 Gen3 NVMe
CPU: I5 10600KF
MOBO: Asus tuf gaming z490 - PLUS
RAM: Ballistix, DDR4, 16 GB, 3600MHz, CL16
GPU : GTX 1060 6gb Palit
POWER SUPPLY: SilentiumPC Supremo FM2 Gold 750W
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

How old is the PSU in your build? As for your SSD, might want to take it over to a donor system or even move the SSD onto another slot to rule out your SSD being dead/faulty. If it's indeed the SD, then you should move forward with an RMA.

For the sake of relevance, it's a good idea to state the version of your motherboard BIOS as opposed to saying latest.
 
Jul 3, 2022
2
0
10
0
Welcome to the forums, newcomer!

How old is the PSU in your build? As for your SSD, might want to take it over to a donor system or even move the SSD onto another slot to rule out your SSD being dead/faulty. If it's indeed the SD, then you should move forward with an RMA.

For the sake of relevance, it's a good idea to state the version of your motherboard BIOS as opposed to saying latest.
Hi,
the PSU i also 11 months old as all parts except for gpu, my bios version is 2601, which is newest i could get from asus website for this motherboard, i updated the bios just yesterday.
 

ASK THE COMMUNITY