Question Added 2 more sticks, PC keeps beeping, no start.

Ghost Ookami

Distinguished
Feb 11, 2013
30
0
18,530
0
I'm having a problem with some new RAM sticks I just got. I have had 2 8gb 3200mhz sticks installed for a few years and decided to add some more. I bought the exact same sticks as I did a few years ago, same brand, same model. The issue is that with 4 sticks in my PC it will not boot when set to DCOP. My original 2 sticks were working just fine at their correct speeds but when putting in the 2 new ones it goes back down to 2133. The PC will boot and run just fine right now in 2133 but the second I try to go into bios and enable DCOP to bump their speeds to 3200 the pc will beep at me continuously and refuse to boot. I've already tried jumping the CRLTC for a few seconds, I''ve removed the CMOS battery for 10minutes, I've even cleaned the contacts. Nothing worked.

Do I need to enable something else on top of DCOP to get them to run? Like to make sure it's set to 4 sticks and not 2? It lists the memory in my BIOS as 3200 but the speed is set to 2133. Maybe mess with voltages or something? Cause right now I enable DCOP and just leave everything else alone.

I have a Asus ROG Strix B450-F mobo and 4 sticks of G.Skill RipJaws V Series Model F4-3200C16D-16GVKB

I'm at a loss right now so any help would be loved. Thanks in advance.
 

ASK THE COMMUNITY

TRENDING THREADS