Question Added extra SSD - PC NOT BOOTING AT ALL? Pls help

Oct 14, 2020
4
0
10
0
Hi guys,

I'm quite new to the forum so tell me if I'm in the wrong section here or what not!

My build is:

B450 Tomahawk Max
Ryzen 5 3600
RTX 2070S
650W Antec hybrid PSU,
I have 3 SSDs ( 120GB, 240GB and the recent added 1TB SSD)
Crucial BX500
16GB CorsVeng RAM

I am having trouble with having the SSD plugged in and my PC not booting at all - everything turns on such as fans and rgb -everything but no Display.
Now that being said I recently bought a new SSD and plugged it on my PSU with new wires I got and a new Sata Data plug for the SSD (1TB), it was working for 2 weeks or 3 weeks no problem as I have installed 3 new games on it.

Just the night before I updated my windows 13th of Oct and it reset my pc as normal - went to use it today no issues what's so ever.
Then just this evening 14th (11:30PM) I started getting windows notifications popping in and out saying that my SSD (E:) that recently installed that was working no problem suddenly mentioning that it's a removable usb drive?
It kept popping in and out so I restarted my pc; that was the first time it didn't boot then I tried again and it booted but my (E:) was no longer being detected, so once again I turned it off and then the 2nd time, 3rd time of trying to turn it on - it was just a black screen with the PC being on.

So I tried to remove the SSD and check if it does turn on, it confirms it that my SSD won't allow my pc to boot at all.
I am confused as this wasn't an issue at all prior to the update but I'm unsure if it had anything to do with windows update.

Has anyone else had this issue and even better a solution for this?
Apologies if I'm rambling I'm not the brightest with PCs. (I have asked a few other forums but no one has yet to figure it out - including me)
Thank you so much in advance.
A.
 
Oct 14, 2020
4
0
10
0
what is that mean?

test the new ssd with the other ssd power/data cable?
test in safe mode?
what is the new ssd model?
Power cord that connects to the psu for the ssd.

I will move it to a different sata port, try to plug it on one of my current ones already to see.

Im not really sure how to do safe mode because when its plugged in the pc won't boot at all even though the pc physically turns on.
Crucial BX500 2.5SSD 1000GB
 
Oct 14, 2020
4
0
10
0
what is that mean?

test the new ssd with the other ssd power/data cable?
test in safe mode?
what is the new ssd model?
Update - I swapped the Sata port on motherboard to another one and the cord to the psu to a different slot.
Works fine now, but I am concerned as of why it happened and if it'll happen again.

Seems to be ok right now.
PC not booting on at all is a major worry to be as an extra SSD shouldn't stop booting my pc at all regardless if it's not identified (which isnt the case).

Bizarre to say the least
 
Oct 14, 2020
4
0
10
0
It's back - I have video but nowhere to upload.

It's showing on my My Computer and Disk Management but it blinks in and out of connection.
 

ASK THE COMMUNITY