Adsl modem slow down

AWTB

Distinguished
Jun 19, 2010
3
0
18,510
0
Hello, My ADSL modem seems too slow, DS 1.07Mbps. I disconnect the line then reconnect the line. The speed improves, DS 2.13Mbps. I check again later and speed is down to 1.07 again. Question: does the number of devices connected to the ADSL Moden/Router effect the speed (even if the other devices are not actually using the internet) ? ?
 
G

Guest

Guest
It's possibly a line problem. Is the modem connected to the master socket (the first one in from the street ? Are filters in place on all phones etc.


The number of non-active computers attached should not affect speed.
 

AWTB

Distinguished
Jun 19, 2010
3
0
18,510
0
That's a good answer. The number of computers does not affect the line speed. Thank you. Now I can look elsewhere for an answer to this phenomenum.
If it was a line problem; the speed would not improve every time I disconnect and then reconnect the line - isn't that logical?
Could it be to do with something about "Cache" at the ISP's server; i.e. when I disconnect, the cache empties then when I reconnect there is plenty of cache memory?
My contract with the ISP, (Slingshot), is on a plan called "Swift"; (they do not offer this plan now) and promises a maximum speed of 2Mbps. We have contracted to upgrade to a plan offering 'Full Speed' on 28th June 2010 and this may affect the phenomenum.
I am using two line speed tests: 1, the Dynalink's (RTA1025W) Status ADSL line report which shows a DS line rate of 2464Kbps when first connected and 1184Kbps some time later: and 2, Slingshot Internet speed test which shows 2.13Mbps when first connected then 1.02Mbps later.
Any further thoughts please?
 

AWTB

Distinguished
Jun 19, 2010
3
0
18,510
0
P.S. The line speed is probably limited by the copper wire 2 kilometres long between the exchange and our house.
 

Similar threads