Question After changing my ram speed, my games wouldnt work, after reverting back to default on BIOS, games still dont work.

Dec 20, 2020
3
0
10
0
I have tried two separate kits of DDR4 16(8x2)GB RAM, and they’ve both had similar results. My computer boots completely fine when plugged in normally, or when I run the XMP (DOCP) profile. The problem arises when I try to run GTA or Call of Duty. I can only get it to work when I run the computer at the Automatic settings, which results in RAM speeds of 2133MHz. I’d like for the RAM to run correctly at the advertised specs. I also get a notice whenever I set my DOCP on, “Performance is usually best when Memory Clock:FCLK is 1:1 Synch. Maximum FCLK stability is around 1800MHz. Over-Volting SOC may cause instability on Gen 4.0 Devices.” Let me know how I should tamper with voltage settings, if that’s even the problem. My computer specs are listed below.

UPDATE/NEW PROBLEM: So after reverting to default settings on my BIOS, no demanding games will run anymore. This is beginning to look hopeless. I reset my CMOS but to no avail. GTA gives me a DirectX initialization error, Cold War just crashes instantly without loading to the menu. Cyberpunk does the same. My game can run non-demanding games, like LEGO games, and Among Us. I believe it had something to do with my BIOS settings and perhaps my RAM, as everything was working fine previously. I built the computer about a week ago and just began having major problems after I OCed my RAM to its intended speed 3 days ago. Since then, my computer has repeatedly crashed on demanding games. Once again, my default settings run at a speed of 2133MHz, but nothing is working. What should I do?

After running benchmarks, the images produced have strange boxes of buggy texture on them. Any help?

CPU: Ryzen 7 3700X |
Mobo: ASUS TUF 570X-PLUS (Wifi) |
GPU: EVGA GeForce 3080 FTW3 Ultra |
PSU: Focus GX-750 Gold (750W) |
RAM: RipJaw 16GB (8x2) 3200MHz |
SSD: Samsung 1TB 2.5” SSD |
HDD: Seagate 1TB Hard Drive (idk speed) |
 

ASK THE COMMUNITY

TRENDING THREADS