Question After Cleansing My PC From Dust, I'm Having FPS Drops

May 18, 2019
1
0
10
0
Greetings, this is my system;

  • MSI GTX 960 2 GB
  • MSI H110m Pro-VD
  • Intel i3 6098p (with stock fan)
  • Hi-Level 8 GB DDR4 2400 MHz RAM
  • 1 TB 7200 RPM Sata3 HDD
2 Days ago, I thought my PC has a lot of dust and I decided to clean it. I removed the processor, GPU and RAM; then used a hairdryer with cold mode to remove the dust. ( I haven't removed HDD). I renewed thermal paste on CPU. After doing these, I re-attached all the pieces and started the PC. The PC opened but there was no view on screen. Just black. After that;

First, I checked all the cables and connections in the case if there are any missing. There wasn't.

Second, I detached and re-attached the GPU and trie again. Still no view.

Third, I detached and re-attached the CPU and renewed the thermal paste again. Still the same.

Finaly, I detached the RAM and tried other RAM slot. And then trying the same slot again. Something interesting happened here. I thought I somehow, re-attached the RAM reverse. Because when I detached it and it was in my hand, it was reverse. But this is most likely not happened. I carefully re-attached the RAM correctly to the RAM slot and started PC. It opened and I got view.

After PC has opened, I opened Dark Souls 3 which I used to play with no FPS problems and got shocked. It was like 10 FPS or even less. I haven't changed any graphics settings. I tried to play some other games and it was still the same. So I decided to detect the problem and have done these:

Firstly, I thought it may be because of RAM. I run Windows Memory Diagnostic but it didnt find any problems.

After that, I checked temperature numbers with MSI afterburner. CPU idle was around 25-30 celsius. In game, CPU was around 50 and GPU wasn't passing 60.

Then I thought maybe something happened with the HDD when I opened the case. I scanned with HD Tune software but nothing came up. The Scanning took approximately 2 hours. Also nothing wrong with the HDD health.

Then I thogught maybe I have virus. Maybe some kind of virus was using my GPU power for mining I dunno. I scanned PC with Avast and Malwarebytes anti-malware. Avast didnt find anything. Malwarebytes found around 8 malwares. I moved them to quarantine but this also havent solved my problem.

After that, I suspected from the RAM again and used Memtest86 software for both RAM slots to test. Each test took about 2 and half hours and nothing came up.

Then I uninstalled and reinstalled all NVIDIA drivers. After reinstalling, I rebooted the PC and opened Dark Souls 3. The game was clean just like it was in past. It seemed like the problem was solved. After that, I wanted to test another game. It was Sekiro. I opened the game and FPS was awful. Then I returned back to Dark Souls 3 and still, FPS was very low.

Then I realized I had 100% disk usage issue. I fixed this issue but it didn't solve my problem

Finaly, I formated my PC and reinstalled Windows 10 Pro. I installed drivers and made my system ready. Of course, that AAA games were gone and It would took too long to re-download and install them. I installed League of Legends. Drivers and the game were both installed at same time.

I directly tested the game and FPS was very low. I used to got around 150 FPS. Then I thought, maybe I need to reboot for the drivers to be active. I rebooted and opened the game again. FPS was good in the beginning but it eventually dropped again.

Now when I play games, sometimes FPS is good, sometimes it drops. When it drops, I restart the game or do things that reload the game like disabling/enabling v-sync, changing some graphic settings etc. This sometimes fixes the problem, sometimes not. I do it until it fixes. Then, I reach to the next level, the game reloads, I get FPS drops again.

Also even I didnt get on furmark test, I do have Lim : voltage on game OSD.

Now I'm out of ideas on what going on. I did Furmark and AIDA64 stress tests for GPU and CPU, and I will post the results here via links. I will also post HDtune and HD Sentinel HDD health status screenshots. Please help me to fix this problem. Thanks in advance!


Furmark: https://www.technopat.net/sosyal/konu/bilgisayari-temizledikten-sonra-olusan-fps-duesmeleri.693899/#lg=thread-693899&slide=0

https://www.technopat.net/sosyal/konu/bilgisayari-temizledikten-sonra-olusan-fps-duesmeleri.693899/#lg=thread-693899&slide=1

AIDA64: https://www.technopat.net/sosyal/konu/bilgisayari-temizledikten-sonra-olusan-fps-duesmeleri.693899/#lg=thread-693899&slide=2

HD Sentinel: https://www.technopat.net/sosyal/konu/bilgisayari-temizledikten-sonra-olusan-fps-duesmeleri.693899/page-2#lg=thread-693899&slide=0

HD Tune: https://www.technopat.net/sosyal/konu/bilgisayari-temizledikten-sonra-olusan-fps-duesmeleri.693899/page-2#lg=thread-693899&slide=1
 
Last edited by a moderator:

ASK THE COMMUNITY

TRENDING THREADS