[SOLVED] After cmos reset can’t get gpu to display

Feb 8, 2022
2
0
20
Needed to turn on secure boot for Valorant so I went ahead and did that which ended up with the usual black screen. So after looking up what to do I took out the cmos battery put it back in and also jumped the CLR_CMOS which resulted in an A2 error on motherboard and a red light for VGA. After that I have tried just about everything for a fix. I reseated the GPU and ram, tried with just one ram stick, changed my GPU cable to another one, made sure everything is connected to the psu, tried my integrated graphics which displayed nothing, and tried displaying with gpu hdmi. I also read that sometimes the SSD can be an issue but I haven’t taken that out yet cause I’m not sure which one has the OS.

MB: Z390 Aorus Ultra
GPU: ASUS TUF 3080


The next things I’m gonna try is buying a new mobo and calling in someone to take a look but those cost money. I’m completely willing to retry anything.

UPDATE: Just made some progress and got my integrated graphics to work by starting without my CMOS battery in. Gonna make sure it keeps starting and then gonna try with my GPU.

UPDATE 2: Of course after I post this I get it working.
 
Last edited: