[SOLVED] After installing a 5700 XT, my computer has been such a headache

Aug 31, 2019
1
0
10
0
After installing the XFX 5700 XT a month or so ago, my computer has been giving me many problems. The first frustrating problem I encountered was considerable stuttering, frame drops, and crashing to the point that games such as R6S and BO4 are entirely unplayable. This is still going on and after reinstalling windows, reinstalling drivers(dozens of times), reinstalling games, and every piece of advice that AMD, XFX, Reddit, and my buddy in the IT field could think of. Now, after convincing myself that BO4 is not worth playing and to wait for MW, Unity will not work either. Save a project? Blue screen. Move an asset around? Blue screen. Idle too long? Blue Screen. I'm almost certain that it's the GPU and nothing else. Every test I diagnostic test I took for anything seems to come up fine, such as tests for CPU, ram, and storage. The only test that is subpar is the UserBenchMark test, in which the GPU gets from the 8th to the 11th percentile consistently, and every other component gets from the 30th to the 60th percentile. Nobody in Satan's red realm has been able to come up with a solution but if you could try, I would really appreciate it.

SPECS:
CPU: i7 8700k
MOTHERBOARD: MSI Z370 PRO-A
GPU: Take a guess
RAM: 16 GB Vengeance LPX 2400 MHz
MEMORY: 500 GB Samsung 860 EVO
POWER SUPPLY: Corsair CX 750M
 
Aug 22, 2019
61
12
45
1
After installing the XFX 5700 XT a month or so ago, my computer has been giving me many problems. The first frustrating problem I encountered was considerable stuttering, frame drops, and crashing to the point that games such as R6S and BO4 are entirely unplayable. This is still going on and after reinstalling windows, reinstalling drivers(dozens of times), reinstalling games, and every piece of advice that AMD, XFX, Reddit, and my buddy in the IT field could think of. Now, after convincing myself that BO4 is not worth playing and to wait for MW, Unity will not work either. Save a project? Blue screen. Move an asset around? Blue screen. Idle too long? Blue Screen. I'm almost certain that it's the GPU and nothing else. Every test I diagnostic test I took for anything seems to come up fine, such as tests for CPU, ram, and storage. The only test that is subpar is the UserBenchMark test, in which the GPU gets from the 8th to the 11th percentile consistently, and every other component gets from the 30th to the 60th percentile. Nobody in Satan's red realm has been able to come up with a solution but if you could try, I would really appreciate it.

SPECS:
CPU: i7 8700k
MOTHERBOARD: MSI Z370 PRO-A
GPU: Take a guess
RAM: 16 GB Vengeance LPX 2400 MHz
MEMORY: 500 GB Samsung 860 EVO
POWER SUPPLY: Corsair CX 750M

Did you do a clean gpu driver install? even if you reinstalled windows can leave old drivers installed.

The best way is using DDU (Requires to be in safe mode)
 
Aug 22, 2019
61
12
45
1
After installing the XFX 5700 XT a month or so ago, my computer has been giving me many problems. The first frustrating problem I encountered was considerable stuttering, frame drops, and crashing to the point that games such as R6S and BO4 are entirely unplayable. This is still going on and after reinstalling windows, reinstalling drivers(dozens of times), reinstalling games, and every piece of advice that AMD, XFX, Reddit, and my buddy in the IT field could think of. Now, after convincing myself that BO4 is not worth playing and to wait for MW, Unity will not work either. Save a project? Blue screen. Move an asset around? Blue screen. Idle too long? Blue Screen. I'm almost certain that it's the GPU and nothing else. Every test I diagnostic test I took for anything seems to come up fine, such as tests for CPU, ram, and storage. The only test that is subpar is the UserBenchMark test, in which the GPU gets from the 8th to the 11th percentile consistently, and every other component gets from the 30th to the 60th percentile. Nobody in Satan's red realm has been able to come up with a solution but if you could try, I would really appreciate it.

SPECS:
CPU: i7 8700k
MOTHERBOARD: MSI Z370 PRO-A
GPU: Take a guess
RAM: 16 GB Vengeance LPX 2400 MHz
MEMORY: 500 GB Samsung 860 EVO
POWER SUPPLY: Corsair CX 750M

Did you do a clean gpu driver install? even if you reinstalled windows can leave old drivers installed.

The best way is using DDU (Requires to be in safe mode)
 

Ketchup79

Notable
Aug 7, 2019
1,449
133
1,140
75
Does the video card you had before this one still work? If it were me I would reinstall my last card and see if all these errors remain or go away. At least that will narrow things down.
 

ASK THE COMMUNITY