Question After removing RAM, graphic card and puting them back computer started to make beeping sounds.

Oct 4, 2022
2
0
10
0
So i wanted to test something and i removed my ram and graphic card and then i put them back. RAM and graphic card were placed correctly. After this my computer started to make beeping sounds during start(it's not happening every single time, it's something like 1 in 5). Signal is one long and 3 short. Everthing works fine, there are no problems but im worrying about this signal.
My specs:
-motherboard: asus PRIME H410M-D
-garpihc card: nvidia gtx 1650
I have been using my these components for over a year and there were no problems. Im looking for any solution to this problem and any help would be greatly appreciated.
 

PsychoPsyops

Distinguished
Mar 31, 2014
496
54
18,890
7
The beeps are there to act as error communication between your mobo and the user. Reseat the hardware, make sure everything is connected. If it persists, consult the mobo manual for beep signals.
 
Oct 4, 2022
2
0
10
0
Reseat them. One may be just slightly loose.
I have already tried reseating them several times. I also blew them out a couple of times in case there was something stuck in the socket.
In the manual they say that the meaning of this signal is: Conventional or Extended memory failure. Remove added memory, or reseat the installed memory sticks.
It was my first time removing THIS ram in my computer. But i have some experience with it and everything fit nicely and there wasn't any problem with seating them. So i don't have any idea what the problem may be.
 

ASK THE COMMUNITY

TRENDING THREADS