Question After removing RAM system not booting when placed back.

Reflex_i

Honorable
Jun 20, 2016
14
0
10,510
0
My system said 8gb of ram when I have two 8gb of ram in my system. Thought it was odd so I tried reseating the ram and I continue to get a 55 memory error on my gigabyte 7 gaming moba. I am very confused and uncertain of what to do. I have tried booting with individual rams in every slot 1 through 4, with both rams individually. I used compressed air on the ram slots and cleaned the golden pins on ram. Help please!
 

Reflex_i

Honorable
Jun 20, 2016
14
0
10,510
0
I will eventually try new RAM to see if the RAM is the problem, but if that does not work is my motherboard ram slots bad/garbage?
 
Theres not a lot to work with here but, something else to try, be very carefull, turn off the PC, take out all RAM sticks, clean the contacts with isopropyl alcohol. After that get a air blower and use it on the RAM slot of your mobo, perhaps theres dirt there.
 

Reflex_i

Honorable
Jun 20, 2016
14
0
10,510
0
Theres not a lot to work with here but, something else to try, be very carefull, turn off the PC, take out all RAM sticks, clean the contacts with isopropyl alcohol. After that get a air blower and use it on the RAM slot of your mobo, perhaps theres dirt there.
I tried this yesterday :(
 

Reflex_i

Honorable
Jun 20, 2016
14
0
10,510
0
If you only keep 1 stick of RAM, and try to boot and get into Windows, and load a game or watch a video on youtube, Do both RAM sticks work individually?
Both RAM ended up being dead somehow, which was my #1 suspicion. I brought it into a store and was shafted but at least now my computer works.
 

ASK THE COMMUNITY

TRENDING THREADS