Question After switching from AMD Grahics card and installing Nvidia Graphics Card...I have NO SOUND!! HELP!

Sep 11, 2020
58
15
35
0
Hey Guys...I really need some help with this....I have been working on trying to solve this all night. After installing a new Nvidia Graphics card, I have NO SOUND!!

I have really tried everything and was wondering if a GURU could help me out? Like, talk in Discord and hook up over TeamViewer so an expert can look at what is going on and fix it??

Please help guys...you're my only hope!
 
Sep 11, 2020
58
15
35
0
when I open Windows Sound Settings....my Speakers symbol says they are not plugged in....but they are plugged in to the same slot they were plugged into before I changed the Graphics Card. Also, I can see a sound bar active on the Realtek Digital Output....that is getting sound..but is that the SPIDF port on the back of the motherboard for a fiber optic cable connection?

So the system is getting sound...its registering sound on the Realtek Digital Output....but my speakers are not being recognized and its not giving me an option to update the drivers for the speakers because it says they are not plugged in...which they are!
 
Sep 11, 2020
58
15
35
0
yes I have tried that...didnt work! I ran DDU in safe mode and removed all AMD, Nvidia and sound drivers....restarted and did a fresh download of Realtek Sound Drivers and Nvidia drivers......didnt work! HELP!
 
Nov 9, 2020
4
0
10
0
ok, but I still think it's a driver problem. When you ran DDU, did you disconnect from the internet before restart?

when it reboots it will automatically connect and try to install new drivers, which is not ideal! Please watch this video,

importantly make sure you download the correct drivers before you start.

WATCH ME NOW
 

ASK THE COMMUNITY

TRENDING THREADS