Question After update, only active window can download. Strange details inside!

lordravage

Distinguished
May 10, 2011
88
0
18,640
4
I'm having a really strange networking issue and I'm having trouble finding any information about it.

I recently updated my Windows 10 to build 1903 (latest regular build). I immediately noticed some networking issues. Things seems laggy and unresponsive, and some apps weren't working well. After some investigating, I found out that any window not currently active was getting absolutely zero bandwidth. So for instance, if I started a download in chrome and then clicked on a file explorer window, the download would stop. If I clicked on the chrome window to make it active again, the download would resume. Very annoying, and it made some programs that I assume rely on background processes to retrieve information completely unusable (For example, the xbox app for PC won't get any games.)

I decided to try a different user account, and amazingly everything worked perfectly. Hooray! It wasn't an admin account, so I had to click the annoying boxes to allow processes frequently, but all networking issues were gone and everything worked perfectly. However, after a while I decided I wanted to just make that account an administrator. When I did, the network issue immediately came back. Once again, some apps are unusable and anytime I click away from an active window in chrome it stops loading.

So frustrating!

I tried changing the account back to a regular user, but the problem still persists. I haven't tried making another account yet to see if it will again resolve the issue. (UPDATE: I made another regular user account and it once again works fine. I really don't want this to be my best solution though...) I would much rather figure out what the heck is going on and take care of it. I assumed it was a windows defender issue (I am not running any other AV or firewall software), but as far as I can tell the settings are all the same as on my second PC (which is on the same OS and has no issues whatsoever).

Help me! Or at least give me some ideas to try!

Latest Update: So, the problem went away for a while. I was able to use the admin account as normal, no real explanation. All was good until about a week later when I needed to reboot the system. Now the problem is back again. sigh

No responses so far. Has anybody ever even seen this problem? I have no idea what is causing it and I would love to try something other than a complete OS reinstall. Anybody?
 
Last edited:

ASK THE COMMUNITY